<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bigboardgaming.com/xmlrpc.php">

<title>Brotherhood &#038; Unity: Overview &#8211; Big Board Gaming</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Big Board Gaming &raquo; Feed" href="https://bigboardgaming.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Board Gaming &raquo; Comments Feed" href="https://bigboardgaming.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Board Gaming &raquo; Brotherhood &#038; Unity: Overview Comments Feed" href="https://bigboardgaming.com/brotherhood-unity-overview/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bigboardgaming.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sgdg_block-css'  href='https://bigboardgaming.com/wp-content/plugins/skaut-google-drive-gallery/frontend/css/block.min.css?ver=1592156718' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://bigboardgaming.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.6.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='boardwalk-lato-merriweather-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CMerriweather%3A400%2C700italic%2C700%2C400italic&#038;subset=latin%2Clatin-ext&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='boardwalk-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='boardwalk-style-css'  href='https://bigboardgaming.com/wp-content/themes/boardwalk/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='boardwalk-style-inline-css' type='text/css'>
.byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/bigboardgaming.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/bigboardgaming.com\/wp-login.php?redirect_to=https%3A%2F%2Fbigboardgaming.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/bigboardgaming.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/bigboardgaming.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bigboardgaming.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.6.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-124196753-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-124196753-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://bigboardgaming.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bigboardgaming.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bigboardgaming.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='winner winner chicken dinner' href='https://bigboardgaming.com/winner-winner-chicken-dinner/' />
<link rel='next' title='GCACW &#8211; Decision pt' href='https://bigboardgaming.com/gcacw-decision-pt/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://bigboardgaming.com/brotherhood-unity-overview/" />
<link rel='shortlink' href='https://wp.me/p3euWn-75VJfh' />
<link rel="alternate" type="application/json+oembed" href="https://bigboardgaming.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbigboardgaming.com%2Fbrotherhood-unity-overview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bigboardgaming.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbigboardgaming.com%2Fbrotherhood-unity-overview%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.9.0" /><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Brotherhood &#038; Unity: Overview" />
<meta property="og:url" content="https://bigboardgaming.com/brotherhood-unity-overview/" />
<meta property="og:description" content="Greetings fellow gamers from the MidAtlantic; my name is Barry Setser and I&#8217;d liked to share with you details about this great upcoming title from Compass Games called &#8220;Brotherhood &amp;amp…" />
<meta property="article:published_time" content="2020-06-13T14:00:44+00:00" />
<meta property="article:modified_time" content="2020-06-08T02:36:52+00:00" />
<meta property="og:site_name" content="Big Board Gaming" />
<meta property="og:image" content="https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood1.png?fit=624%2C429&amp;ssl=1" />
<meta property="og:image:width" content="624" />
<meta property="og:image:height" content="429" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@bigboardgaming" />
<meta name="twitter:site" content="@bigboardgaming" />
<meta name="twitter:text:title" content="Brotherhood &#038; Unity: Overview" />
<meta name="twitter:image" content="https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood1.png?fit=624%2C429&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2014/11/cropped-cropped-cropped-cropped-cropped-FB_banner31.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2014/11/cropped-cropped-cropped-cropped-cropped-FB_banner31.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2014/11/cropped-cropped-cropped-cropped-cropped-FB_banner31.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2014/11/cropped-cropped-cropped-cropped-cropped-FB_banner31.jpg?fit=270%2C270&#038;ssl=1" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style></head>

<body class="post-template-default single single-post postid-6500570127 single-format-standard group-blog filter-on unfixed-header has-sidebar has-site-logo author-hidden">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://bigboardgaming.com/" class="site-logo-link" rel="home" itemprop="url"><img width="144" height="96" src="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2012/10/bigboard_logo_rgb_tagline_72dpi-2.jpg?fit=144%2C96&amp;ssl=1" class="site-logo attachment-boardwalk-logo jetpack-lazy-image" alt="" data-size="boardwalk-logo" itemprop="logo" data-attachment-id="6500538440" data-permalink="https://bigboardgaming.com/bigboard_logo_rgb_tagline_72dpi-2/" data-orig-file="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2012/10/bigboard_logo_rgb_tagline_72dpi-2.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="BigBoard_logo_RGB_Tagline_72dpi (2)" data-image-description="" data-medium-file="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2012/10/bigboard_logo_rgb_tagline_72dpi-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2012/10/bigboard_logo_rgb_tagline_72dpi-2.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2012/10/bigboard_logo_rgb_tagline_72dpi-2.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2012/10/bigboard_logo_rgb_tagline_72dpi-2.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 144px) 100vw, 144px" data-lazy-src="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2012/10/bigboard_logo_rgb_tagline_72dpi-2.jpg?fit=144%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="clear">
				<h1 class="site-title"><a href="https://bigboardgaming.com/" rel="home">Big Board Gaming</a></h1>
				<h2 class="site-description"></h2>
			</div>
		</div><!-- .site-branding -->
					<button class="sidebar-toggle" aria-expanded="false" ><span class="screen-reader-text">Toggle Sidebar</span></button>
			</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-6500570127" class="post-6500570127 post type-post status-publish format-standard has-post-thumbnail hentry category-pictorial-essay-aar tag-1855 tag-civil-war tag-compass-games tag-modern-warfare">
			<div class="entry-thumbnail">
			<img width="624" height="429" src="https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood1.png?resize=624%2C429&amp;ssl=1" class="attachment-boardwalk-hero-image size-boardwalk-hero-image wp-post-image jetpack-lazy-image" alt="" data-attachment-id="6500570116" data-permalink="https://bigboardgaming.com/brotherhood-unity-overview/060820_0009_brotherhood1-png/" data-orig-file="https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood1.png?fit=624%2C429&amp;ssl=1" data-orig-size="624,429" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="060820_0009_Brotherhood1.png" data-image-description="" data-medium-file="https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood1.png?fit=624%2C429&amp;ssl=1" data-large-file="https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood1.png?fit=624%2C429&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood1.png?w=624&amp;ssl=1 624w, https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood1.png?resize=420%2C289&amp;ssl=1 420w, https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood1.png?resize=140%2C96&amp;ssl=1 140w" data-lazy-sizes="(max-width: 624px) 100vw, 624px" data-lazy-src="https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood1.png?resize=624%2C429&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div><!-- .entry-thumbnail -->
	
	<header class="entry-header">
		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2020-06-13T09:00:44-05:00">13/06/2020</time><time class="updated" datetime="2020-06-07T21:36:52-05:00">07/06/2020</time></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">Brotherhood &#038; Unity: Overview</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img src="https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood1.png?w=768&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood1.png?w=768&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood1.png?w=768&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p>Greetings fellow gamers from the MidAtlantic; my name is Barry Setser and I&#8217;d liked to share with you details about this great upcoming title from Compass Games called &#8220;Brotherhood &amp; Unity&#8221;. The game is on a subject rarely covered in the gaming world – the Bosnian War in 92-95. The title is a popular slogan used in the days of Tito to create unity in the bewildering hodgepodge of ethnic groups in the country formerly known as Yugoslavia. Former, yes and this game covers the most significant conflict from the post Tito wars.</p>
<p>My interest in the title is two-fold: first, my last military deployment was to Tuzla in 96 as part of the first US peacekeepers in Bosnia. Got to read a bit while I was there about the conflict and see some of the areas first hand. It is inevitable as a gamer that I&#8217;d be drawn to a title about a war I caught the tale end of.</p>
<p>Secondly, the title was the same name I&#8217;d chosen for a work I&#8217;m ever so slowly putting on about WW2 Yugoslavia. Got lots of congratulations about my upcoming title; nope, not me, but clearly a designer who knows his stuff. I did speak with Tomislav a few times about his game and he offered to help a bit with my work as it comes into shape. We&#8217;re here to talk about his game, so time to break out some chits and let the dice roll!</p>
<p><strong>What makes this game so compelling?</strong> The first hook is that B&amp;U is one of the few three player games in the market! The sides are the Serbians, the Croats and the Bosniaks; it&#8217;s a three-for-all at game&#8217;s beginning. Nowhere in the rule book are there any rules compelling the sides to work together. Actually asked Tomislav about this very point and his reply was very concise, &#8220;Let the players figure it out!&#8221; OK, but still? Serbia is easily the heavy in this game and they could overwhelm the two other powers (except for some tortured terrain and pesky Event cards):</p>
<p><img src="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood2.png?w=768&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood2.png?w=768&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood2.png?w=768&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p>More cards, more troops and the Bosniaks start off in a big hole capabilities-wise with a crippling -2 DRM to their combat rolls. Plus (historically), the Croats and Bosniaks had an ongoing relationship which in the game shows up with Bosnia using Croatian supply sources! (Tomislav IS Croatian, so not questioning his research on this point). Simply, if the Croats and Bosniaks do not work together, they will likely lose. Yes, let the players figure it out.</p>
<p>The best attractor to the game is that it is very much cut from the Paths of Glory line of games (PoG, Pursuit of Glory, Illusions of Glory, Triumph of Chaos, Shifting Sands, et al.) If you know how to play these games (which most of the readers here will), then you&#8217;ll have little problem sinking into this gem.</p>
<p><img src="https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood3.png?w=768&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood3.png?w=768&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood3.png?w=768&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p>It&#8217;s <strong>card driven</strong>, play cards for Ops pts or Events and spend the Ops for moving, attacking, SR&#8217;ing and reinforcements – all straight from PoG. A few other PoG related notes – this game has way less chrome bits than the series norm; in fact there&#8217;s really only 2 chromey bits that I&#8217;ll dig into more detail later – foreign attitude and the geography of what regions each side has to control for the win. In all other areas, the game has been greatly simplified. The combat charts for example:</p>
<p><img src="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood4.png?w=768&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood4.png?w=768&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood4.png?w=768&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p><strong>Combat</strong> is resolved in a single die roll by each side with terrain DRMs (modifies your Combat Effectiveness roll) and combat card play. You multiply your combat value (1<sup>st</sup> number on counter) by the effectiveness roll and generate loss factors to hit your opponent with. The middle number on the unit counter is the Loss Factor (normal PoG fare). That&#8217;s it, very simple and elegant; one of the easiest combat systems I&#8217;ve ever seen.</p>
<p>Sample combat:</p>
<p><img src="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood5.png?w=768&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood5.png?w=768&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood5.png?w=768&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p>The 2 Serbian spaces will activate to attack the Bosniak unit. No terrain DRMs apply here for the attack, so rolling up the battle. If the Serbs get a 3 or higher on their combat effectiveness roll, the Bosniaks are destroyed as they can take a total of 12 losses (the reverse side also has 6 loss factors). The defenders only inflict damage if they roll a 9 for combat effectiveness which doubles their strength in combat. In order to damage units you have to achieve at least as many hits as the lowest loss factor and any remaining factors are dropped. Note that if this battle took place in the first two turns of the game, the Bosniaks would have no chance as they have -2 turn 1 and -1 turn 2 for their combat rolls (see Sequence of Play above). That&#8217;s it; no CRT, no odds calculations. I&#8217;d consider this the opposite of chrome as far as game design goes.</p>
<p>Onward to the two more unique portions of the game:</p>
<p><strong>Foreign Attitude</strong></p>
<p><img src="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood6.png?w=768&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood6.png?w=768&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood6.png?w=768&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p>One of the most distinguishing features of the conflict was the desire to win the war for your side, but without attracting the attention of the foreign powers. That IS how the real war ended, attracting the attention of powers outside of the Balkans! Anything that nudges you towards victory has an effect on Foreign Attitude (FA track shown above). The more you clobber your opponent (Serbia initially), the more likely the UN will hit you with sanctions, and as the sanctions stiffen, the larger the affects on your campaign will be. Thumb your nose long enough at the foreign powers, they intervene to end you war for you. So one must tread carefully along the path of foreign opinion.</p>
<p>The way you lessen the FA is by Event card play, or by playing Ops card towards notching the attitude down a step by any card play, or place a 4 Ops cards to improve by 2 steps. A bit of a clarification I just noticed – this chart shows negative numbers, so to improve you FA status you actually increase by 1 or more steps (move closer to zero). Says it on that Event card in the image above! Not to hard to grasp, and certainly sets limits on what amount of chaos you can sow.</p>
<p><strong>That Bosnian Geography</strong></p>
<p>Now for the hardest part of the game to wrap your head around – the geography. The political and ethnic divisions in Bosnia Herzegovina is a dizzying patchwork of peoples scattered across the area. Compounding the issue further is that few people have much familiarity with the area at all; it&#8217;s not like the game is in Stalingrad where many of us know of the Tractor Factory, or Pavlov&#8217;s House. Control of specific terrain is the key towards your side winning the game, so the players will need to heavily lean on the Player Aids that highlight the geography you need to care about. A bit more detail:</p>
<p><img src="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood7.png?w=768&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood7.png?w=768&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood7.png?w=768&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p>Pay attention to the Map Key and the symbols for the side you are playing. The Key regions you need will have your symbol on them; looking at Soli (above), this is a key Bosniak Region (yellow cross in blue circle). It also starts in Bosniak control (lower right corner). The Strategic Will (SW) points you gain (5 here) are awarded if you control 3 spaces with one of those spaces mandatory control of the key space in that region. Lastly, if the Bosniaks start to lose spaces in that region, they only suffer the SW loss if any side gains control over the region, so another side has to gain the 2 spaces and the key space to cause the SW lose to Bosnia. A bit confusing, so will take another swing at it.</p>
<p>Here&#8217;s Cazinska Krajina:</p>
<p><img src="https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood8.png?w=768&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood8.png?w=768&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood8.png?w=768&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p>Currently held by the Bosniak player. They control Bihac and 3 other spaces, more than enough to have control over this region and gain the 4 SW. It is also a key region for the Serbians and Bosniaks (the two symbols next to the control marker). In order for the Serbians to switch control, they would have to take Bihac and one other space (they control one space in Bosanski Novi). If the Serbs pull this off, they would dock the Bosniaks 4 SW and add 4 SW to their total. A side note that I did not cover in much detail, if the Serbians take Bihac, they also drop one level on the FA track as well since that space is a &#8220;Key Space captured&#8221; for FA impacts.</p>
<p>Again, this is perhaps the hardest part of the game. The players will have to pay close attention to the Player Aids to make sure they fight over the correct terrain. From the above example, not much point in the Croats sending any troops to this region as they get no points either way. They could prevent someone else from making hay here, but the Croatian grass is much greener in other fields.</p>
<p><strong>Supply</strong></p>
<p>What is a wargame without supply? In this game it&#8217;s straightforward –</p>
<p><img src="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood9.png?w=768&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood9.png?w=768&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood9.png?w=768&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p>Serbians must trace to an outside Bosnia territory of the first 2 colors (Krajina MAY be only for troops from the Krajina pool, not 100% sure), while the Croatians and Bosniaks must trace to the purple Croatian spaces (going to get a bit mind warping when the Bosniaks and Croats fight each other as they can&#8217;t block each other). In the likely event that forces do get cut off (that Cazinska Krajina area above is a real sore thumb for the Bosniaks as all the neighboring Foreign Spaces are all Serbian; this place should always have a supply issue), then your supply is tied to the number of Key spaces you have in your pocket. Each Key Space can support 3 units; any excess units will be tagged with Low Supply.</p>
<p>The supply issue will only get worse as if they remain unsupplied for multiple rounds of your actions, they will degrade to eventually getting removed from play all together (like out of the force pool never to return). Be very careful with your supply; it&#8217;s not as brutal as PoG, but it&#8217;s still quite rough.</p>
<p><strong>Foreign Troops</strong></p>
<p><img src="https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood10.png?w=768&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood10.png?w=768&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood10.png?w=768&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p>Each side has a selection of foreign forces they can bring to the battle (the Serbs have a few flavors of them). They pack a bigger punch than your regulars (well, maybe not the Krajinas pictured here, but in general). They come into play via event cards and also carry some FA impact when they deploy. Use them carefully to avoid drawing the ire of the foreign community.</p>
<p>Lastly – welcome the city of Sarajevo!</p>
<p><img src="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood11.png?w=768&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood11.png?w=768&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2020/06/060820_0009_Brotherhood11.png?w=768&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p>Not going to say too much about it, as I like to leave a brain tickler and something to entice the reader to get the game. Let&#8217;s leave it at – the fate of the city was critical to the whole war and merited a submap to the game to capture the influence.</p>
<p>Note the 14 pt SW swing against the Bosniaks if the Serbs wrestle control away. Now this is NOT a key region for the Serbian win, but they do still get the 14 pts. The Bosniaks must control it to net an immediate win (the side that gains all the victory condition SW pts and control ALL their Key Regions wins outright with no need to figure out the final Victory Score). For now, a bit of a teaser. Do note the brutal terrain in an area that has some rough fighting areas to begin with.</p>
<p>Hope you all enjoyed this sneak peek into Brotherhood and Unity. I enjoyed the game a great deal and have enjoyed my exchanges with the designer Tomislav immensely (is that region Tomislavigrad named after a famous family member of his?). For the folks looking for an easy to get into 3 player (!?) PoG like game to get into, do check this one out. You will also get wonderful insight into why the Balkans region is such a difficult region for historians to sort out. Enjoy!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fbigboardgaming.com%2Fbrotherhood-unity-overview%2F&amp;title=Brotherhood%20%26%20Unity%3A%20Overview" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-facebook"><div class="fb-share-button" data-href="https://bigboardgaming.com/brotherhood-unity-overview/" data-layout="button_count"></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Brotherhood & Unity: Overview" data-content="https://bigboardgaming.com/brotherhood-unity-overview/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://bigboardgaming.com/brotherhood-unity-overview/" data-text="Brotherhood &amp; Unity: Overview" data-via="bigboardgaming" >Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://bigboardgaming.com/brotherhood-unity-overview/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbigboardgaming.com%2Fbrotherhood-unity-overview%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fbigboardgaming.com%2Fwp-content%2Fuploads%2F2020%2F06%2F060820_0009_Brotherhood1.png%3Ffit%3D624%252C429%26ssl%3D1&#038;description=Brotherhood%20%26%20Unity%3A%20Overview" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=768" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=768&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=768" data-recalc-dims="1" /></noscript></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-47784539-6500570127-5eead26114366' data-src='https://widgets.wp.com/likes/#blog_id=47784539&amp;post_id=6500570127&amp;origin=bigboardgaming.com&amp;obj_id=47784539-6500570127-5eead26114366' data-name='like-post-frame-47784539-6500570127-5eead26114366'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related:</em></h3>
</div>			</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://bigboardgaming.com/category/pictorial-essay-aar/" rel="category tag">Pictorial Essay AAR</a></span><span class="tags-links">Tagged <a href="https://bigboardgaming.com/tag/1992/" rel="tag">1992</a>, <a href="https://bigboardgaming.com/tag/civil-war/" rel="tag">Civil War</a>, <a href="https://bigboardgaming.com/tag/compass-games/" rel="tag">Compass Games</a>, <a href="https://bigboardgaming.com/tag/modern-warfare/" rel="tag">Modern Warfare</a></span><span class="byline">By <span class="author vcard"><a class="url fn n" href="https://bigboardgaming.com/author/hipshotau/">BigBoardGaming</a></span></span><span class="comments-link"><a href="https://bigboardgaming.com/brotherhood-unity-overview/#comments">1 Comment</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
			<div class="comments-container">

			<h2 class="comments-title">
				One thought on &ldquo;<span>Brotherhood &#038; Unity: Overview</span>&rdquo;			</h2>

			<ol class="comment-list">
						<li id="comment-18810" class="comment even thread-even depth-1">
			<article id="div-comment-18810" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/6b2562e11c1fa49a358ffe957628a008?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/6b2562e11c1fa49a358ffe957628a008?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6b2562e11c1fa49a358ffe957628a008?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6b2562e11c1fa49a358ffe957628a008?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6b2562e11c1fa49a358ffe957628a008?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript>						<b class="fn"><a href='http://oneaufromsol.wordpress.com' rel='external nofollow ugc' class='url'>canuck5697</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://bigboardgaming.com/brotherhood-unity-overview/#comment-18810">
							<time datetime="2020-06-13T12:01:52-05:00">
								13/06/2020 at 12:01 PM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Very interesting! Thanks for the article.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-47784539-18810-5eead261160c8' data-src='https://widgets.wp.com/likes/#blog_id=47784539&amp;comment_id=18810&amp;origin=bigboardgaming.com&amp;obj_id=47784539-18810-5eead261160c8' data-name='like-comment-frame-47784539-18810-5eead261160c8'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bigboardgaming.com/brotherhood-unity-overview/?replytocom=18810#respond' data-commentid="18810" data-postid="6500570127" data-belowelement="div-comment-18810" data-respondelement="respond" aria-label='Reply to canuck5697'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		</div><!-- .comments-container -->

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Hey!! At least say something! ;)					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/brotherhood-unity-overview/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47784539&#038;postid=6500570127&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Hey%21%21+At+least+say+something%21+%3B%29&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=6f3951297a798f3d88839438cc354a9f8d98d784#parent=https%3A%2F%2Fbigboardgaming.com%2Fbrotherhood-unity-overview%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<div class="nav-previous"><a href="https://bigboardgaming.com/winner-winner-chicken-dinner/" rel="prev"><span class="screen-reader-text"><span class="meta-nav">&larr;</span>&nbsp;winner winner chicken dinner</span></a></div><div class="nav-next"><a href="https://bigboardgaming.com/gcacw-decision-pt/" rel="next"><span class="screen-reader-text">GCACW &#8211; Decision pt&nbsp;<span class="meta-nav">&rarr;</span></span></a></div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="sidebar" class="sidebar" aria-hidden="true">
	<div class="sidebar-content">
					<nav id="site-navigation" class="main-navigation" role="navigation">
				<h1 class="menu-title">Menu</h1>
				<div class="menu-primary"><ul id="menu-bigboardgaming" class="clear"><li id="menu-item-6500552319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6500552319"><a href="https://bigboardgaming.com/">Home</a></li>
<li id="menu-item-6500544485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6500544485"><a href="http://bigboard.tumblr.com/archive">Archive</a></li>
<li id="menu-item-6500544482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6500544482"><a href="https://www.youtube.com/user/hipshot0710">All Videos</a></li>
<li id="menu-item-6500544484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6500544484"><a href="http://https://twitter.com/bigboardgaming">Twitter</a></li>
<li id="menu-item-6500555457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6500555457"><a href="https://www.facebook.com/TheBigBoardGaming">Facebook</a></li>
<li id="menu-item-6500548270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6500548270"><a href="https://bigboardgaming.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-6500548271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6500548271"><a href="http://www.boardgamegeek.com/user/hipshot">BGG Profile</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #site-navigation -->
		
				<div id="secondary" class="widget-area" role="complementary">
			<aside id="blog_subscription-12" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe to this Blog via Email</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-12">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Big Board Gaming &amp; get the latest right into your inbox.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 5,535 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-12">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-12"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://bigboardgaming.com/brotherhood-unity-overview/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-12"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="search-9" class="widget widget_search"><h1 class="widget-title">Search for that awesome post:</h1><form role="search" method="get" class="search-form" action="https://bigboardgaming.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="tag_cloud-11" class="widget widget_tag_cloud"><h1 class="widget-title">Types of Posts:</h1><div class="tagcloud"><a href="https://bigboardgaming.com/category/news-2/books/" class="tag-cloud-link tag-link-1718 tag-link-position-1" style="font-size: 8pt;" aria-label="Books (1 item)">Books<span class="tag-link-count"> (1)</span></a>
<a href="https://bigboardgaming.com/category/link/" class="tag-cloud-link tag-link-2 tag-link-position-2" style="font-size: 15.247588424437pt;" aria-label="link (80 items)">link<span class="tag-link-count"> (80)</span></a>
<a href="https://bigboardgaming.com/category/live/" class="tag-cloud-link tag-link-1532 tag-link-position-3" style="font-size: 12.591639871383pt;" aria-label="Live Play (20 items)">Live Play<span class="tag-link-count"> (20)</span></a>
<a href="https://bigboardgaming.com/category/pictorial-essay-aar/narrative/" class="tag-cloud-link tag-link-9 tag-link-position-4" style="font-size: 15.202572347267pt;" aria-label="Narrative (78 items)">Narrative<span class="tag-link-count"> (78)</span></a>
<a href="https://bigboardgaming.com/category/news-2/" class="tag-cloud-link tag-link-1001 tag-link-position-5" style="font-size: 17.273311897106pt;" aria-label="News (230 items)">News<span class="tag-link-count"> (230)</span></a>
<a href="https://bigboardgaming.com/category/pbp/" class="tag-cloud-link tag-link-1090 tag-link-position-6" style="font-size: 9.3504823151125pt;" aria-label="PbP (3 items)">PbP<span class="tag-link-count"> (3)</span></a>
<a href="https://bigboardgaming.com/category/photo/" class="tag-cloud-link tag-link-3 tag-link-position-7" style="font-size: 19.118971061093pt;" aria-label="photo (592 items)">photo<span class="tag-link-count"> (592)</span></a>
<a href="https://bigboardgaming.com/category/pictorial-essay-aar/" class="tag-cloud-link tag-link-4 tag-link-position-8" style="font-size: 22pt;" aria-label="Pictorial Essay AAR (2,574 items)">Pictorial Essay AAR<span class="tag-link-count"> (2574)</span></a>
<a href="https://bigboardgaming.com/category/quote/" class="tag-cloud-link tag-link-5 tag-link-position-9" style="font-size: 13.491961414791pt;" aria-label="quote (32 items)">quote<span class="tag-link-count"> (32)</span></a>
<a href="https://bigboardgaming.com/category/regular/" class="tag-cloud-link tag-link-6 tag-link-position-10" style="font-size: 18.75884244373pt;" aria-label="regular (489 items)">regular<span class="tag-link-count"> (489)</span></a>
<a href="https://bigboardgaming.com/category/tutorial/" class="tag-cloud-link tag-link-7 tag-link-position-11" style="font-size: 12.681672025723pt;" aria-label="Tutorial (21 items)">Tutorial<span class="tag-link-count"> (21)</span></a>
<a href="https://bigboardgaming.com/category/video/" class="tag-cloud-link tag-link-8 tag-link-position-12" style="font-size: 20.334405144695pt;" aria-label="video (1,084 items)">video<span class="tag-link-count"> (1084)</span></a></div>
</aside><aside id="tag_cloud-9" class="widget widget_tag_cloud"><h1 class="widget-title">Tags</h1><div class="tagcloud"><a href="https://bigboardgaming.com/tag/7-17-2/" class="tag-cloud-link tag-link-651 tag-link-position-1" style="font-size: 11.44262295082pt;" aria-label="7.1/7.2 (83 items)">7.1/7.2<span class="tag-link-count"> (83)</span></a>
<a href="https://bigboardgaming.com/tag/7-4/" class="tag-cloud-link tag-link-29 tag-link-position-2" style="font-size: 8.344262295082pt;" aria-label="7.4 (44 items)">7.4<span class="tag-link-count"> (44)</span></a>
<a href="https://bigboardgaming.com/tag/1941/" class="tag-cloud-link tag-link-20 tag-link-position-3" style="font-size: 13.393442622951pt;" aria-label="1941 (121 items)">1941<span class="tag-link-count"> (121)</span></a>
<a href="https://bigboardgaming.com/tag/1942/" class="tag-cloud-link tag-link-648 tag-link-position-4" style="font-size: 11.55737704918pt;" aria-label="1942 (85 items)">1942<span class="tag-link-count"> (85)</span></a>
<a href="https://bigboardgaming.com/tag/1943/" class="tag-cloud-link tag-link-1254 tag-link-position-5" style="font-size: 9.4918032786885pt;" aria-label="1943 (55 items)">1943<span class="tag-link-count"> (55)</span></a>
<a href="https://bigboardgaming.com/tag/1944/" class="tag-cloud-link tag-link-705 tag-link-position-6" style="font-size: 13.622950819672pt;" aria-label="1944 (127 items)">1944<span class="tag-link-count"> (127)</span></a>
<a href="https://bigboardgaming.com/tag/1985/" class="tag-cloud-link tag-link-1012 tag-link-position-7" style="font-size: 11.672131147541pt;" aria-label="1985 (86 items)">1985<span class="tag-link-count"> (86)</span></a>
<a href="https://bigboardgaming.com/tag/afrika/" class="tag-cloud-link tag-link-36 tag-link-position-8" style="font-size: 8.8032786885246pt;" aria-label="Afrika (48 items)">Afrika<span class="tag-link-count"> (48)</span></a>
<a href="https://bigboardgaming.com/tag/ancients/" class="tag-cloud-link tag-link-46 tag-link-position-9" style="font-size: 14.196721311475pt;" aria-label="Ancients (143 items)">Ancients<span class="tag-link-count"> (143)</span></a>
<a href="https://bigboardgaming.com/tag/carthage/" class="tag-cloud-link tag-link-115 tag-link-position-10" style="font-size: 10.409836065574pt;" aria-label="Carthage (67 items)">Carthage<span class="tag-link-count"> (67)</span></a>
<a href="https://bigboardgaming.com/tag/cb/" class="tag-cloud-link tag-link-120 tag-link-position-11" style="font-size: 12.704918032787pt;" aria-label="CB (105 items)">CB<span class="tag-link-count"> (105)</span></a>
<a href="https://bigboardgaming.com/tag/chrono/" class="tag-cloud-link tag-link-131 tag-link-position-12" style="font-size: 15.344262295082pt;" aria-label="chrono (180 items)">chrono<span class="tag-link-count"> (180)</span></a>
<a href="https://bigboardgaming.com/tag/compass-games/" class="tag-cloud-link tag-link-143 tag-link-position-13" style="font-size: 8.9180327868852pt;" aria-label="Compass Games (49 items)">Compass Games<span class="tag-link-count"> (49)</span></a>
<a href="https://bigboardgaming.com/tag/dak2/" class="tag-cloud-link tag-link-154 tag-link-position-14" style="font-size: 12.245901639344pt;" aria-label="DAK2 (96 items)">DAK2<span class="tag-link-count"> (96)</span></a>
<a href="https://bigboardgaming.com/tag/eastern-front/" class="tag-cloud-link tag-link-171 tag-link-position-15" style="font-size: 15.688524590164pt;" aria-label="Eastern Front (195 items)">Eastern Front<span class="tag-link-count"> (195)</span></a>
<a href="https://bigboardgaming.com/tag/east-front/" class="tag-cloud-link tag-link-170 tag-link-position-16" style="font-size: 8pt;" aria-label="East Front (41 items)">East Front<span class="tag-link-count"> (41)</span></a>
<a href="https://bigboardgaming.com/tag/gboh/" class="tag-cloud-link tag-link-212 tag-link-position-17" style="font-size: 15.459016393443pt;" aria-label="GBoH (187 items)">GBoH<span class="tag-link-count"> (187)</span></a>
<a href="https://bigboardgaming.com/tag/gdw/" class="tag-cloud-link tag-link-215 tag-link-position-18" style="font-size: 8.344262295082pt;" aria-label="GDW (44 items)">GDW<span class="tag-link-count"> (44)</span></a>
<a href="https://bigboardgaming.com/tag/gmt/" class="tag-cloud-link tag-link-222 tag-link-position-19" style="font-size: 15.459016393443pt;" aria-label="GMT (184 items)">GMT<span class="tag-link-count"> (184)</span></a>
<a href="https://bigboardgaming.com/tag/gmt-games/" class="tag-cloud-link tag-link-721 tag-link-position-20" style="font-size: 17.524590163934pt;" aria-label="GMT Games (282 items)">GMT Games<span class="tag-link-count"> (282)</span></a>
<a href="https://bigboardgaming.com/tag/hollandspiele/" class="tag-cloud-link tag-link-1429 tag-link-position-21" style="font-size: 8pt;" aria-label="Hollandspiele (41 items)">Hollandspiele<span class="tag-link-count"> (41)</span></a>
<a href="https://bigboardgaming.com/tag/lnl/" class="tag-cloud-link tag-link-305 tag-link-position-22" style="font-size: 14.655737704918pt;" aria-label="LnL (159 items)">LnL<span class="tag-link-count"> (159)</span></a>
<a href="https://bigboardgaming.com/tag/lnlp/" class="tag-cloud-link tag-link-307 tag-link-position-23" style="font-size: 15.688524590164pt;" aria-label="LNLP (194 items)">LNLP<span class="tag-link-count"> (194)</span></a>
<a href="https://bigboardgaming.com/tag/magazine/" class="tag-cloud-link tag-link-320 tag-link-position-24" style="font-size: 16.491803278689pt;" aria-label="magazine (227 items)">magazine<span class="tag-link-count"> (227)</span></a>
<a href="https://bigboardgaming.com/tag/mmp/" class="tag-cloud-link tag-link-1242 tag-link-position-25" style="font-size: 15.688524590164pt;" aria-label="MMP (196 items)">MMP<span class="tag-link-count"> (196)</span></a>
<a href="https://bigboardgaming.com/tag/modern/" class="tag-cloud-link tag-link-352 tag-link-position-26" style="font-size: 12.704918032787pt;" aria-label="modern (106 items)">modern<span class="tag-link-count"> (106)</span></a>
<a href="https://bigboardgaming.com/tag/modern-warfare/" class="tag-cloud-link tag-link-1614 tag-link-position-27" style="font-size: 8.4590163934426pt;" aria-label="Modern Warfare (45 items)">Modern Warfare<span class="tag-link-count"> (45)</span></a>
<a href="https://bigboardgaming.com/tag/napoleon/" class="tag-cloud-link tag-link-1243 tag-link-position-28" style="font-size: 13.967213114754pt;" aria-label="Napoleon (136 items)">Napoleon<span class="tag-link-count"> (136)</span></a>
<a href="https://bigboardgaming.com/tag/ocs/" class="tag-cloud-link tag-link-391 tag-link-position-29" style="font-size: 18.901639344262pt;" aria-label="ocs (369 items)">ocs<span class="tag-link-count"> (369)</span></a>
<a href="https://bigboardgaming.com/tag/operational/" class="tag-cloud-link tag-link-1247 tag-link-position-30" style="font-size: 12.360655737705pt;" aria-label="Operational (100 items)">Operational<span class="tag-link-count"> (100)</span></a>
<a href="https://bigboardgaming.com/tag/osg/" class="tag-cloud-link tag-link-412 tag-link-position-31" style="font-size: 8pt;" aria-label="OSG (41 items)">OSG<span class="tag-link-count"> (41)</span></a>
<a href="https://bigboardgaming.com/tag/pacific/" class="tag-cloud-link tag-link-414 tag-link-position-32" style="font-size: 9.9508196721311pt;" aria-label="Pacific (60 items)">Pacific<span class="tag-link-count"> (60)</span></a>
<a href="https://bigboardgaming.com/tag/panzer/" class="tag-cloud-link tag-link-416 tag-link-position-33" style="font-size: 8.2295081967213pt;" aria-label="Panzer (43 items)">Panzer<span class="tag-link-count"> (43)</span></a>
<a href="https://bigboardgaming.com/tag/pbp/" class="tag-cloud-link tag-link-423 tag-link-position-34" style="font-size: 9.4918032786885pt;" aria-label="PbP (55 items)">PbP<span class="tag-link-count"> (55)</span></a>
<a href="https://bigboardgaming.com/tag/scs/" class="tag-cloud-link tag-link-485 tag-link-position-35" style="font-size: 9.3770491803279pt;" aria-label="SCS (54 items)">SCS<span class="tag-link-count"> (54)</span></a>
<a href="https://bigboardgaming.com/tag/spi/" class="tag-cloud-link tag-link-518 tag-link-position-36" style="font-size: 14.770491803279pt;" aria-label="SPI (163 items)">SPI<span class="tag-link-count"> (163)</span></a>
<a href="https://bigboardgaming.com/tag/spqr/" class="tag-cloud-link tag-link-521 tag-link-position-37" style="font-size: 8.4590163934426pt;" aria-label="SPQR (45 items)">SPQR<span class="tag-link-count"> (45)</span></a>
<a href="https://bigboardgaming.com/tag/tactical/" class="tag-cloud-link tag-link-537 tag-link-position-38" style="font-size: 13.852459016393pt;" aria-label="Tactical (135 items)">Tactical<span class="tag-link-count"> (135)</span></a>
<a href="https://bigboardgaming.com/tag/tbl/" class="tag-cloud-link tag-link-542 tag-link-position-39" style="font-size: 8.5737704918033pt;" aria-label="TBL (46 items)">TBL<span class="tag-link-count"> (46)</span></a>
<a href="https://bigboardgaming.com/tag/tcs/" class="tag-cloud-link tag-link-544 tag-link-position-40" style="font-size: 13.967213114754pt;" aria-label="TCS (137 items)">TCS<span class="tag-link-count"> (137)</span></a>
<a href="https://bigboardgaming.com/tag/the-gamers/" class="tag-cloud-link tag-link-550 tag-link-position-41" style="font-size: 10.983606557377pt;" aria-label="The Gamers (74 items)">The Gamers<span class="tag-link-count"> (74)</span></a>
<a href="https://bigboardgaming.com/tag/tww/" class="tag-cloud-link tag-link-563 tag-link-position-42" style="font-size: 8.6885245901639pt;" aria-label="TWW (47 items)">TWW<span class="tag-link-count"> (47)</span></a>
<a href="https://bigboardgaming.com/tag/waw/" class="tag-cloud-link tag-link-595 tag-link-position-43" style="font-size: 11.786885245902pt;" aria-label="WaW (88 items)">WaW<span class="tag-link-count"> (88)</span></a>
<a href="https://bigboardgaming.com/tag/wwii/" class="tag-cloud-link tag-link-609 tag-link-position-44" style="font-size: 22pt;" aria-label="WWII (687 items)">WWII<span class="tag-link-count"> (687)</span></a>
<a href="https://bigboardgaming.com/tag/wwiii/" class="tag-cloud-link tag-link-610 tag-link-position-45" style="font-size: 17.868852459016pt;" aria-label="WWIII (304 items)">WWIII<span class="tag-link-count"> (304)</span></a></div>
</aside><aside id="archives-11" class="widget widget_archive"><h1 class="widget-title">Last 30 Days Posts:</h1>		<label class="screen-reader-text" for="archives-dropdown-11">Last 30 Days Posts:</label>
		<select id="archives-dropdown-11" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://bigboardgaming.com/2020/06/'> June 2020 &nbsp;(19)</option>
	<option value='https://bigboardgaming.com/2020/05/'> May 2020 &nbsp;(35)</option>
	<option value='https://bigboardgaming.com/2020/04/'> April 2020 &nbsp;(43)</option>
	<option value='https://bigboardgaming.com/2020/03/'> March 2020 &nbsp;(41)</option>
	<option value='https://bigboardgaming.com/2020/02/'> February 2020 &nbsp;(24)</option>
	<option value='https://bigboardgaming.com/2020/01/'> January 2020 &nbsp;(22)</option>
	<option value='https://bigboardgaming.com/2019/12/'> December 2019 &nbsp;(17)</option>
	<option value='https://bigboardgaming.com/2019/11/'> November 2019 &nbsp;(21)</option>
	<option value='https://bigboardgaming.com/2019/10/'> October 2019 &nbsp;(18)</option>
	<option value='https://bigboardgaming.com/2019/09/'> September 2019 &nbsp;(16)</option>
	<option value='https://bigboardgaming.com/2019/08/'> August 2019 &nbsp;(21)</option>
	<option value='https://bigboardgaming.com/2019/07/'> July 2019 &nbsp;(13)</option>
	<option value='https://bigboardgaming.com/2019/06/'> June 2019 &nbsp;(25)</option>
	<option value='https://bigboardgaming.com/2019/05/'> May 2019 &nbsp;(28)</option>
	<option value='https://bigboardgaming.com/2019/04/'> April 2019 &nbsp;(16)</option>
	<option value='https://bigboardgaming.com/2019/03/'> March 2019 &nbsp;(24)</option>
	<option value='https://bigboardgaming.com/2019/02/'> February 2019 &nbsp;(24)</option>
	<option value='https://bigboardgaming.com/2019/01/'> January 2019 &nbsp;(24)</option>
	<option value='https://bigboardgaming.com/2018/12/'> December 2018 &nbsp;(26)</option>
	<option value='https://bigboardgaming.com/2018/11/'> November 2018 &nbsp;(21)</option>
	<option value='https://bigboardgaming.com/2018/10/'> October 2018 &nbsp;(17)</option>
	<option value='https://bigboardgaming.com/2018/09/'> September 2018 &nbsp;(23)</option>
	<option value='https://bigboardgaming.com/2018/08/'> August 2018 &nbsp;(30)</option>
	<option value='https://bigboardgaming.com/2018/07/'> July 2018 &nbsp;(38)</option>
	<option value='https://bigboardgaming.com/2018/06/'> June 2018 &nbsp;(31)</option>
	<option value='https://bigboardgaming.com/2018/05/'> May 2018 &nbsp;(24)</option>
	<option value='https://bigboardgaming.com/2018/04/'> April 2018 &nbsp;(22)</option>
	<option value='https://bigboardgaming.com/2018/03/'> March 2018 &nbsp;(37)</option>
	<option value='https://bigboardgaming.com/2018/02/'> February 2018 &nbsp;(30)</option>
	<option value='https://bigboardgaming.com/2018/01/'> January 2018 &nbsp;(36)</option>
	<option value='https://bigboardgaming.com/2017/12/'> December 2017 &nbsp;(29)</option>
	<option value='https://bigboardgaming.com/2017/11/'> November 2017 &nbsp;(25)</option>
	<option value='https://bigboardgaming.com/2017/10/'> October 2017 &nbsp;(22)</option>
	<option value='https://bigboardgaming.com/2017/09/'> September 2017 &nbsp;(28)</option>
	<option value='https://bigboardgaming.com/2017/08/'> August 2017 &nbsp;(27)</option>
	<option value='https://bigboardgaming.com/2017/07/'> July 2017 &nbsp;(17)</option>
	<option value='https://bigboardgaming.com/2017/06/'> June 2017 &nbsp;(19)</option>
	<option value='https://bigboardgaming.com/2017/05/'> May 2017 &nbsp;(21)</option>
	<option value='https://bigboardgaming.com/2017/04/'> April 2017 &nbsp;(25)</option>
	<option value='https://bigboardgaming.com/2017/03/'> March 2017 &nbsp;(28)</option>
	<option value='https://bigboardgaming.com/2017/02/'> February 2017 &nbsp;(21)</option>
	<option value='https://bigboardgaming.com/2017/01/'> January 2017 &nbsp;(28)</option>
	<option value='https://bigboardgaming.com/2016/12/'> December 2016 &nbsp;(19)</option>
	<option value='https://bigboardgaming.com/2016/11/'> November 2016 &nbsp;(17)</option>
	<option value='https://bigboardgaming.com/2016/10/'> October 2016 &nbsp;(35)</option>
	<option value='https://bigboardgaming.com/2016/09/'> September 2016 &nbsp;(22)</option>
	<option value='https://bigboardgaming.com/2016/08/'> August 2016 &nbsp;(38)</option>
	<option value='https://bigboardgaming.com/2016/07/'> July 2016 &nbsp;(35)</option>
	<option value='https://bigboardgaming.com/2016/06/'> June 2016 &nbsp;(27)</option>
	<option value='https://bigboardgaming.com/2016/05/'> May 2016 &nbsp;(33)</option>
	<option value='https://bigboardgaming.com/2016/04/'> April 2016 &nbsp;(43)</option>
	<option value='https://bigboardgaming.com/2016/03/'> March 2016 &nbsp;(32)</option>
	<option value='https://bigboardgaming.com/2016/02/'> February 2016 &nbsp;(26)</option>
	<option value='https://bigboardgaming.com/2016/01/'> January 2016 &nbsp;(15)</option>
	<option value='https://bigboardgaming.com/2015/12/'> December 2015 &nbsp;(38)</option>
	<option value='https://bigboardgaming.com/2015/11/'> November 2015 &nbsp;(34)</option>
	<option value='https://bigboardgaming.com/2015/10/'> October 2015 &nbsp;(36)</option>
	<option value='https://bigboardgaming.com/2015/09/'> September 2015 &nbsp;(31)</option>
	<option value='https://bigboardgaming.com/2015/08/'> August 2015 &nbsp;(39)</option>
	<option value='https://bigboardgaming.com/2015/07/'> July 2015 &nbsp;(41)</option>
	<option value='https://bigboardgaming.com/2015/06/'> June 2015 &nbsp;(38)</option>
	<option value='https://bigboardgaming.com/2015/05/'> May 2015 &nbsp;(46)</option>
	<option value='https://bigboardgaming.com/2015/04/'> April 2015 &nbsp;(56)</option>
	<option value='https://bigboardgaming.com/2015/03/'> March 2015 &nbsp;(56)</option>
	<option value='https://bigboardgaming.com/2015/02/'> February 2015 &nbsp;(54)</option>
	<option value='https://bigboardgaming.com/2015/01/'> January 2015 &nbsp;(57)</option>
	<option value='https://bigboardgaming.com/2014/12/'> December 2014 &nbsp;(56)</option>
	<option value='https://bigboardgaming.com/2014/11/'> November 2014 &nbsp;(77)</option>
	<option value='https://bigboardgaming.com/2014/10/'> October 2014 &nbsp;(91)</option>
	<option value='https://bigboardgaming.com/2014/09/'> September 2014 &nbsp;(86)</option>
	<option value='https://bigboardgaming.com/2014/08/'> August 2014 &nbsp;(110)</option>
	<option value='https://bigboardgaming.com/2014/07/'> July 2014 &nbsp;(100)</option>
	<option value='https://bigboardgaming.com/2014/06/'> June 2014 &nbsp;(97)</option>
	<option value='https://bigboardgaming.com/2014/05/'> May 2014 &nbsp;(78)</option>
	<option value='https://bigboardgaming.com/2014/04/'> April 2014 &nbsp;(66)</option>
	<option value='https://bigboardgaming.com/2014/03/'> March 2014 &nbsp;(52)</option>
	<option value='https://bigboardgaming.com/2014/02/'> February 2014 &nbsp;(45)</option>
	<option value='https://bigboardgaming.com/2014/01/'> January 2014 &nbsp;(46)</option>
	<option value='https://bigboardgaming.com/2013/12/'> December 2013 &nbsp;(70)</option>
	<option value='https://bigboardgaming.com/2013/11/'> November 2013 &nbsp;(52)</option>
	<option value='https://bigboardgaming.com/2013/10/'> October 2013 &nbsp;(71)</option>
	<option value='https://bigboardgaming.com/2013/09/'> September 2013 &nbsp;(53)</option>
	<option value='https://bigboardgaming.com/2013/08/'> August 2013 &nbsp;(99)</option>
	<option value='https://bigboardgaming.com/2013/07/'> July 2013 &nbsp;(84)</option>
	<option value='https://bigboardgaming.com/2013/06/'> June 2013 &nbsp;(58)</option>
	<option value='https://bigboardgaming.com/2013/05/'> May 2013 &nbsp;(95)</option>
	<option value='https://bigboardgaming.com/2013/04/'> April 2013 &nbsp;(45)</option>
	<option value='https://bigboardgaming.com/2013/03/'> March 2013 &nbsp;(76)</option>
	<option value='https://bigboardgaming.com/2013/02/'> February 2013 &nbsp;(64)</option>
	<option value='https://bigboardgaming.com/2013/01/'> January 2013 &nbsp;(63)</option>
	<option value='https://bigboardgaming.com/2012/12/'> December 2012 &nbsp;(70)</option>
	<option value='https://bigboardgaming.com/2012/11/'> November 2012 &nbsp;(71)</option>
	<option value='https://bigboardgaming.com/2012/10/'> October 2012 &nbsp;(72)</option>
	<option value='https://bigboardgaming.com/2012/09/'> September 2012 &nbsp;(66)</option>
	<option value='https://bigboardgaming.com/2012/08/'> August 2012 &nbsp;(69)</option>
	<option value='https://bigboardgaming.com/2012/07/'> July 2012 &nbsp;(71)</option>
	<option value='https://bigboardgaming.com/2012/06/'> June 2012 &nbsp;(102)</option>
	<option value='https://bigboardgaming.com/2012/05/'> May 2012 &nbsp;(59)</option>
	<option value='https://bigboardgaming.com/2012/04/'> April 2012 &nbsp;(44)</option>
	<option value='https://bigboardgaming.com/2012/03/'> March 2012 &nbsp;(48)</option>
	<option value='https://bigboardgaming.com/2012/02/'> February 2012 &nbsp;(44)</option>
	<option value='https://bigboardgaming.com/2012/01/'> January 2012 &nbsp;(50)</option>
	<option value='https://bigboardgaming.com/2011/12/'> December 2011 &nbsp;(44)</option>
	<option value='https://bigboardgaming.com/2011/11/'> November 2011 &nbsp;(36)</option>
	<option value='https://bigboardgaming.com/2011/10/'> October 2011 &nbsp;(52)</option>
	<option value='https://bigboardgaming.com/2011/09/'> September 2011 &nbsp;(33)</option>
	<option value='https://bigboardgaming.com/2011/08/'> August 2011 &nbsp;(44)</option>
	<option value='https://bigboardgaming.com/2011/07/'> July 2011 &nbsp;(47)</option>
	<option value='https://bigboardgaming.com/2011/06/'> June 2011 &nbsp;(44)</option>
	<option value='https://bigboardgaming.com/2011/05/'> May 2011 &nbsp;(47)</option>
	<option value='https://bigboardgaming.com/2011/04/'> April 2011 &nbsp;(1)</option>
	<option value='https://bigboardgaming.com/2011/03/'> March 2011 &nbsp;(9)</option>
	<option value='https://bigboardgaming.com/2010/10/'> October 2010 &nbsp;(1)</option>
	<option value='https://bigboardgaming.com/2010/08/'> August 2010 &nbsp;(1)</option>
	<option value='https://bigboardgaming.com/2010/07/'> July 2010 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-11" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow me on Twitter</h1><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" data-chrome="nofooter transparent" href="https://twitter.com/BigBoardGaming" href="https://twitter.com/BigBoardGaming">My Tweets</a></aside>		</div><!-- #secondary -->
			</div><!-- .sidebar-content -->
</div><!-- #sidebar -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
			<a href="http://wordpress.org/">Proudly powered by WordPress</a>
			<span class="sep"> | </span>
			Theme: Boardwalk by <a href="http://wordpress.com/themes/boardwalk/" rel="designer">WordPress.com</a>.		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- Powered by WPtouch: 4.3.37 -->	<div style="display:none">
	<div class="grofile-hash-map-6b2562e11c1fa49a358ffe957628a008">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bigboardgaming.com\/brotherhood-unity-overview\/":6500570127};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/brotherhood-unity-overview/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://bigboardgaming.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202025'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://bigboardgaming.com/wp-content/themes/boardwalk/js/pace.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://bigboardgaming.com/wp-content/themes/boardwalk/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://bigboardgaming.com/wp-content/themes/boardwalk/js/boardwalk.js?ver=20141222'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://bigboardgaming.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202025#ver=202025' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47784539&postid=6500570127&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Hey%21%21+At+least+say+something%21+%3B%29&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6f3951297a798f3d88839438cc354a9f8d98d784#parent=https%3A%2F%2Fbigboardgaming.com%2Fbrotherhood-unity-overview%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47784539&postid=6500570127&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Hey%21%21+At+least+say+something%21+%3B%29&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6f3951297a798f3d88839438cc354a9f8d98d784#parent=https%3A%2F%2Fbigboardgaming.com%2Fbrotherhood-unity-overview%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'47784539',post:'6500570127',tz:'-5',srv:'bigboardgaming.com'} ]);
	_stq.push([ 'clickTrackerInit', '47784539', '6500570127' ]);
</script>

</body>
</html>