<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://bigboardgaming.com/xmlrpc.php">

<title>Tenkatoitsu Comments &#8211; Big Board Gaming</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Big Board Gaming &raquo; Feed" href="http://bigboardgaming.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Board Gaming &raquo; Comments Feed" href="http://bigboardgaming.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Board Gaming &raquo; Tenkatoitsu Comments Comments Feed" href="http://bigboardgaming.com/tenkatoitsu-comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bigboardgaming.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genericons-css'  href='http://bigboardgaming.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='boardwalk-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cubic-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='cubic-playfair-display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='cubic-parent-style-css'  href='http://bigboardgaming.com/wp-content/themes/boardwalk/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='boardwalk-style-css'  href='http://bigboardgaming.com/wp-content/themes/cubic/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://bigboardgaming.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bigboardgaming.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-4559721-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4559721-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://bigboardgaming.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://bigboardgaming.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bigboardgaming.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bigboardgaming.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Race to the Sea 1914 [Quick Notes]' href='http://bigboardgaming.com/race-to-the-sea-1914-quick-notes/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://bigboardgaming.com/tenkatoitsu-comments/" />
<link rel='shortlink' href='http://wp.me/p3euWn-75VGQ9' />
<link rel="alternate" type="application/json+oembed" href="http://bigboardgaming.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbigboardgaming.com%2Ftenkatoitsu-comments%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bigboardgaming.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbigboardgaming.com%2Ftenkatoitsu-comments%2F&#038;format=xml" />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta name="description" content="Tenkatoitsu Publisher blurb: With Japan torn by war for decades, Oda Nobunaga, the first unifier, succumbs to the blows of his own vassal, Akechi Mitsuhide, in 1582. This event is an opportunity for Hashiba Hideyoshi, who defeats Akechi at the Battle of Yamazaki. Hashiba Hideyoshi must then confront Tokugawa Ieyasu, another vassal of Oda at&hellip;" />
			<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tenkatoitsu Comments" />
<meta property="og:url" content="http://bigboardgaming.com/tenkatoitsu-comments/" />
<meta property="og:description" content="Tenkatoitsu Publisher blurb: With Japan torn by war for decades, Oda Nobunaga, the first unifier, succumbs to the blows of his own vassal, Akechi Mitsuhide, in 1582. This event is an opportunity fo…" />
<meta property="article:published_time" content="2017-08-03T16:00:09+00:00" />
<meta property="article:modified_time" content="2017-07-19T03:05:51+00:00" />
<meta property="article:author" content="https://www.facebook.com/TheBigBoardGaming/" />
<meta property="og:site_name" content="Big Board Gaming" />
<meta property="og:image" content="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2017/07/2017-07-03-10.44.31.jpg?fit=1200%2C675" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2017/07/2017-07-03-10.44.31.jpg?fit=1200%2C675&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@bigboardgaming" />
<link rel="icon" href="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2014/11/cropped-cropped-cropped-cropped-cropped-FB_banner31.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2014/11/cropped-cropped-cropped-cropped-cropped-FB_banner31.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2014/11/cropped-cropped-cropped-cropped-cropped-FB_banner31.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2014/11/cropped-cropped-cropped-cropped-cropped-FB_banner31.jpg?fit=270%2C270" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style></head>

<body class="post-template-default single single-post postid-6500560881 single-format-video group-blog unfixed-header has-sidebar has-site-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="http://bigboardgaming.com/" class="site-logo-link" rel="home" itemprop="url"><img width="144" height="96" src="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2013/12/BigBoard_logo_RGB_NOtagline_72dpi.jpg?fit=144%2C96" class="site-logo attachment-boardwalk-logo" alt="" data-size="boardwalk-logo" itemprop="logo" srcset="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2013/12/BigBoard_logo_RGB_NOtagline_72dpi.jpg?w=600 600w, https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2013/12/BigBoard_logo_RGB_NOtagline_72dpi.jpg?resize=300%2C200 300w, https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2013/12/BigBoard_logo_RGB_NOtagline_72dpi.jpg?resize=450%2C300 450w" sizes="(max-width: 144px) 100vw, 144px" data-attachment-id="6500544508" data-permalink="http://bigboardgaming.com/bigboard_logo_rgb_notagline_72dpi/" data-orig-file="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2013/12/BigBoard_logo_RGB_NOtagline_72dpi.jpg?fit=600%2C400" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="BigBoard_logo_RGB_NOtagline_72dpi" data-image-description="" data-medium-file="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2013/12/BigBoard_logo_RGB_NOtagline_72dpi.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2013/12/BigBoard_logo_RGB_NOtagline_72dpi.jpg?fit=600%2C400" /></a>			<div class="clear">
				<h1 class="site-title"><a href="http://bigboardgaming.com/" rel="home">Big Board Gaming</a></h1>
				<h2 class="site-description">Historical Sims and Boardgames</h2>
			</div>
		</div><!-- .site-branding -->
					<button class="sidebar-toggle" aria-expanded="false" ><span class="screen-reader-text">Toggle Sidebar</span></button>
			</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-6500560881" class="post-6500560881 post type-post status-publish format-video has-post-thumbnail hentry category-video tag-feudal-japan tag-hexasim post_format-post-format-video">
	
	<header class="entry-header">
		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2017-08-03T10:00:09+00:00">August 3, 2017</time><time class="updated" datetime="2017-07-18T21:05:51+00:00">July 18, 2017</time></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">Tenkatoitsu Comments</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<h2><a href="https://boardgamegeek.com/boardgame/214296/tenkatoitsu">Tenkatoitsu</a></h2>
<p><strong>Publisher blurb:</strong></p>
<p><em>With Japan torn by war for decades, Oda Nobunaga, the first unifier, succumbs to the blows of his own vassal, Akechi Mitsuhide, in 1582. This event is an opportunity for Hashiba Hideyoshi, who defeats Akechi at the Battle of Yamazaki.</em></p>
<p><em>Hashiba Hideyoshi must then confront Tokugawa Ieyasu, another vassal of Oda at the Battle of Nagakute. Hideyoshi then becomes the second unifier of Japan under the name of Toyotomi Hideyoshi.</em></p>
<p><em>Bound to the status quo, Tokugawa Ieyasu awaits Hideyoshi&#8217;s death before returning to the pursuit of his ambition. His accession to power is decided in the gigantic battle of Sekigahara. He will force the heir to Hideyoshi to commit suicide at the end of the siege of Osaka. This time, the unification of the country is final, and Tokugawa&#8217;s heirs will lead Japan for 250 years.</em></p>
<p><strong>Tenkatoitsu</strong> is the sequel of <em>Kawanakajima 1561</em>. <em>Tenkatoitsu</em>means &#8220;Unity under the Sky&#8221;. That was the name given to the era during which one Clan was victorious over the others, which in turn led to the end of the war (Sengoku Jidai).</p>
<p>Tenkatoitsu simulates 3 battles of the end of Sengoku Jidai : Yamazaki (1582), Nagakute (1584) and Sekigahara (1600)</p>
<p>The game emphasizes orders assigned to each army&#8217;s Clans as much as the inertia of the battle. A game turn is divided in activation phases drawn from a recipient containing Clan chits and obligatory chits (for combat, movement, etc.). The game system is also remarkable for the battle plans that each players may choose before starting the engagement.</p>
<p>Sieges played a key role in the battle of Yamakazi, and as such have their own specific set of rules.</p>
<p>Players scores victory Points by destroying enemy units or controlling key locations.</p>
<h3><em><strong>My take:</strong></em></h3>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='768' height='462' src='http://www.youtube.com/embed/DXcLKshDMqk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://bigboardgaming.com/tenkatoitsu-comments/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6500560881" class="share-facebook sd-button share-icon no-text" href="http://bigboardgaming.com/tenkatoitsu-comments/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://bigboardgaming.com/tenkatoitsu-comments/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6500560881" class="share-twitter sd-button share-icon no-text" href="http://bigboardgaming.com/tenkatoitsu-comments/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://bigboardgaming.com/tenkatoitsu-comments/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6500560881" class="share-google-plus-1 sd-button share-icon no-text" href="http://bigboardgaming.com/tenkatoitsu-comments/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="post-format-link"><a class="format-video" href="http://bigboardgaming.com/type/video/" title="All Video posts">Video</a></span><span class="cat-links">Posted in <a href="http://bigboardgaming.com/category/video/" rel="category tag">video</a></span><span class="tags-links">Tagged <a href="http://bigboardgaming.com/tag/feudal-japan/" rel="tag">Feudal Japan</a>, <a href="http://bigboardgaming.com/tag/hexasim/" rel="tag">Hexasim</a></span><span class="byline">By <span class="author vcard"><a class="url fn n" href="http://bigboardgaming.com/author/hipshotau/">Big Board</a></span></span><span class="comments-link"><a href="http://bigboardgaming.com/tenkatoitsu-comments/#comments">4 Comments</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
			<div class="comments-container">

			<h2 class="comments-title">
				4 thoughts on &ldquo;<span>Tenkatoitsu Comments</span>&rdquo;			</h2>

			<ol class="comment-list">
						<li id="comment-15711" class="comment even thread-even depth-1">
			<article id="div-comment-15711" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />						<b class="fn">Jon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://bigboardgaming.com/tenkatoitsu-comments/#comment-15711">
							<time datetime="2017-08-03T15:29:08+00:00">
								August 3, 2017 at 3:29 PM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It is certainly a beautiful looking game. </p>
<p>I am glad you mentioned GBoH&#8217;s Samurai and RAN as they are the natural comparison. It sounds like you much prefer this title.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://bigboardgaming.com/tenkatoitsu-comments/?replytocom=15711#respond' onclick='return addComment.moveForm( "div-comment-15711", "15711", "respond", "6500560881" )' aria-label='Reply to Jon'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-15712" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-15712" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />						<b class="fn">Jon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://bigboardgaming.com/tenkatoitsu-comments/#comment-15712">
							<time datetime="2017-08-04T06:11:41+00:00">
								August 4, 2017 at 6:11 AM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Forgot ask this question:</p>
<p>How do you think it would play solo? I am wondering if the orders mechanics would hinder solitaire play. Or would the impact be negligible (IMHO) as in MBT.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://bigboardgaming.com/tenkatoitsu-comments/?replytocom=15712#respond' onclick='return addComment.moveForm( "div-comment-15712", "15712", "respond", "6500560881" )' aria-label='Reply to Jon'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-15713" class="comment byuser comment-author-hipshotau bypostauthor even depth-2">
			<article id="div-comment-15713" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/781af6beb72f9f0ed7a3b52cac4ba68e?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/781af6beb72f9f0ed7a3b52cac4ba68e?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn"><a href='http://www.bigboardgaming.com' rel='external nofollow' class='url'>Big Board</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://bigboardgaming.com/tenkatoitsu-comments/#comment-15713">
							<time datetime="2017-08-04T06:42:19+00:00">
								August 4, 2017 at 6:42 AM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Neglible.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://bigboardgaming.com/tenkatoitsu-comments/?replytocom=15713#respond' onclick='return addComment.moveForm( "div-comment-15713", "15713", "respond", "6500560881" )' aria-label='Reply to Big Board'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-15714" class="comment byuser comment-author-hipshotau bypostauthor odd alt depth-2">
			<article id="div-comment-15714" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/781af6beb72f9f0ed7a3b52cac4ba68e?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/781af6beb72f9f0ed7a3b52cac4ba68e?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn"><a href='http://www.bigboardgaming.com' rel='external nofollow' class='url'>Big Board</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://bigboardgaming.com/tenkatoitsu-comments/#comment-15714">
							<time datetime="2017-08-04T06:43:35+00:00">
								August 4, 2017 at 6:43 AM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I think the orders mechanic and chit draw would help solo.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://bigboardgaming.com/tenkatoitsu-comments/?replytocom=15714#respond' onclick='return addComment.moveForm( "div-comment-15714", "15714", "respond", "6500560881" )' aria-label='Reply to Big Board'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		</div><!-- .comments-container -->

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tenkatoitsu-comments/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://bigboardgaming.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6500560881' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9fb81a39ef" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<div class="nav-previous"><a href="http://bigboardgaming.com/race-to-the-sea-1914-quick-notes/" rel="prev"><span class="screen-reader-text"><span class="meta-nav">&larr;</span>&nbsp;Race to the Sea 1914 [Quick Notes]</span></a></div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="sidebar" class="sidebar" aria-hidden="true">
	<div class="sidebar-content">
					<nav id="site-navigation" class="main-navigation" role="navigation">
				<h1 class="menu-title">Menu</h1>
				<div class="menu-primary"><ul id="menu-bigboardgaming" class="clear"><li id="menu-item-6500552319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6500552319"><a href="http://bigboardgaming.com/">Home</a></li>
<li id="menu-item-6500544485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6500544485"><a href="http://bigboard.tumblr.com/archive">Archive</a></li>
<li id="menu-item-6500544482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6500544482"><a href="https://www.youtube.com/user/hipshot0710">All Videos</a></li>
<li id="menu-item-6500544484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6500544484"><a href="http://">Social Media</a>
<ul  class="sub-menu">
	<li id="menu-item-6500544483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6500544483"><a href="https://plus.google.com/u/0/b/102480449358181626566/102480449358181626566/posts">G+</a></li>
	<li id="menu-item-6500555457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6500555457"><a href="https://www.facebook.com/TheBigBoardGaming">Facebook</a></li>
</ul>
</li>
<li id="menu-item-6500548270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6500548270"><a href="http://bigboardgaming.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-6500548271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6500548271"><a href="http://www.boardgamegeek.com/user/hipshot">BGG Profile</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #site-navigation -->
		
				<div id="secondary" class="widget-area" role="complementary">
			<aside id="tag_cloud-9" class="widget widget_tag_cloud"><h1 class="widget-title">Tags</h1><div class="tagcloud"><a href="http://bigboardgaming.com/tag/2nd-punic-war/" class="tag-cloud-link tag-link-22 tag-link-position-1" style="font-size: 9.1764705882353pt;" aria-label="2nd Punic War (37 items)">2nd Punic War</a>
<a href="http://bigboardgaming.com/tag/7-17-2/" class="tag-cloud-link tag-link-651 tag-link-position-2" style="font-size: 13.294117647059pt;" aria-label="7.1/7.2 (84 items)">7.1/7.2</a>
<a href="http://bigboardgaming.com/tag/7-4/" class="tag-cloud-link tag-link-29 tag-link-position-3" style="font-size: 9.5294117647059pt;" aria-label="7.4 (40 items)">7.4</a>
<a href="http://bigboardgaming.com/tag/1939/" class="tag-cloud-link tag-link-18 tag-link-position-4" style="font-size: 8.5882352941176pt;" aria-label="1939 (33 items)">1939</a>
<a href="http://bigboardgaming.com/tag/1941/" class="tag-cloud-link tag-link-20 tag-link-position-5" style="font-size: 9.0588235294118pt;" aria-label="1941 (36 items)">1941</a>
<a href="http://bigboardgaming.com/tag/1942/" class="tag-cloud-link tag-link-648 tag-link-position-6" style="font-size: 9.1764705882353pt;" aria-label="1942 (37 items)">1942</a>
<a href="http://bigboardgaming.com/tag/1943/" class="tag-cloud-link tag-link-1254 tag-link-position-7" style="font-size: 8.7058823529412pt;" aria-label="1943 (34 items)">1943</a>
<a href="http://bigboardgaming.com/tag/1944/" class="tag-cloud-link tag-link-705 tag-link-position-8" style="font-size: 8.7058823529412pt;" aria-label="1944 (34 items)">1944</a>
<a href="http://bigboardgaming.com/tag/ancients/" class="tag-cloud-link tag-link-46 tag-link-position-9" style="font-size: 14.705882352941pt;" aria-label="Ancients (111 items)">Ancients</a>
<a href="http://bigboardgaming.com/tag/austerlitz/" class="tag-cloud-link tag-link-61 tag-link-position-10" style="font-size: 8pt;" aria-label="Austerlitz (29 items)">Austerlitz</a>
<a href="http://bigboardgaming.com/tag/avd/" class="tag-cloud-link tag-link-64 tag-link-position-11" style="font-size: 8.9411764705882pt;" aria-label="avd (35 items)">avd</a>
<a href="http://bigboardgaming.com/tag/carthage/" class="tag-cloud-link tag-link-115 tag-link-position-12" style="font-size: 11.647058823529pt;" aria-label="Carthage (61 items)">Carthage</a>
<a href="http://bigboardgaming.com/tag/cb/" class="tag-cloud-link tag-link-120 tag-link-position-13" style="font-size: 14.470588235294pt;" aria-label="CB (105 items)">CB</a>
<a href="http://bigboardgaming.com/tag/chrono/" class="tag-cloud-link tag-link-131 tag-link-position-14" style="font-size: 16.352941176471pt;" aria-label="chrono (154 items)">chrono</a>
<a href="http://bigboardgaming.com/tag/dak2/" class="tag-cloud-link tag-link-154 tag-link-position-15" style="font-size: 13.529411764706pt;" aria-label="DAK2 (88 items)">DAK2</a>
<a href="http://bigboardgaming.com/tag/eastern-front/" class="tag-cloud-link tag-link-171 tag-link-position-16" style="font-size: 12.823529411765pt;" aria-label="Eastern Front (77 items)">Eastern Front</a>
<a href="http://bigboardgaming.com/tag/gboh/" class="tag-cloud-link tag-link-212 tag-link-position-17" style="font-size: 16.588235294118pt;" aria-label="GBoH (163 items)">GBoH</a>
<a href="http://bigboardgaming.com/tag/gdw/" class="tag-cloud-link tag-link-215 tag-link-position-18" style="font-size: 9.5294117647059pt;" aria-label="GDW (40 items)">GDW</a>
<a href="http://bigboardgaming.com/tag/gmt/" class="tag-cloud-link tag-link-222 tag-link-position-19" style="font-size: 16.823529411765pt;" aria-label="GMT (170 items)">GMT</a>
<a href="http://bigboardgaming.com/tag/gmt-games/" class="tag-cloud-link tag-link-721 tag-link-position-20" style="font-size: 16.235294117647pt;" aria-label="GMT Games (150 items)">GMT Games</a>
<a href="http://bigboardgaming.com/tag/lnl/" class="tag-cloud-link tag-link-305 tag-link-position-21" style="font-size: 16.117647058824pt;" aria-label="LnL (146 items)">LnL</a>
<a href="http://bigboardgaming.com/tag/lnlp/" class="tag-cloud-link tag-link-307 tag-link-position-22" style="font-size: 16.352941176471pt;" aria-label="LNLP (153 items)">LNLP</a>
<a href="http://bigboardgaming.com/tag/magazine/" class="tag-cloud-link tag-link-320 tag-link-position-23" style="font-size: 17.647058823529pt;" aria-label="magazine (199 items)">magazine</a>
<a href="http://bigboardgaming.com/tag/maps/" class="tag-cloud-link tag-link-328 tag-link-position-24" style="font-size: 8.9411764705882pt;" aria-label="maps (35 items)">maps</a>
<a href="http://bigboardgaming.com/tag/mmp/" class="tag-cloud-link tag-link-1242 tag-link-position-25" style="font-size: 15.176470588235pt;" aria-label="MMP (123 items)">MMP</a>
<a href="http://bigboardgaming.com/tag/napoleon/" class="tag-cloud-link tag-link-1243 tag-link-position-26" style="font-size: 14.823529411765pt;" aria-label="Napoleon (115 items)">Napoleon</a>
<a href="http://bigboardgaming.com/tag/nbs/" class="tag-cloud-link tag-link-372 tag-link-position-27" style="font-size: 8.5882352941176pt;" aria-label="NBS (33 items)">NBS</a>
<a href="http://bigboardgaming.com/tag/ndc/" class="tag-cloud-link tag-link-373 tag-link-position-28" style="font-size: 9.2941176470588pt;" aria-label="NDC (38 items)">NDC</a>
<a href="http://bigboardgaming.com/tag/ocs/" class="tag-cloud-link tag-link-391 tag-link-position-29" style="font-size: 20.117647058824pt;" aria-label="ocs (321 items)">ocs</a>
<a href="http://bigboardgaming.com/tag/osg/" class="tag-cloud-link tag-link-412 tag-link-position-30" style="font-size: 9.2941176470588pt;" aria-label="OSG (38 items)">OSG</a>
<a href="http://bigboardgaming.com/tag/pacific/" class="tag-cloud-link tag-link-414 tag-link-position-31" style="font-size: 10.705882352941pt;" aria-label="Pacific (50 items)">Pacific</a>
<a href="http://bigboardgaming.com/tag/panzer/" class="tag-cloud-link tag-link-416 tag-link-position-32" style="font-size: 9.4117647058824pt;" aria-label="Panzer (39 items)">Panzer</a>
<a href="http://bigboardgaming.com/tag/pbp/" class="tag-cloud-link tag-link-423 tag-link-position-33" style="font-size: 11.176470588235pt;" aria-label="PbP (55 items)">PbP</a>
<a href="http://bigboardgaming.com/tag/pvc/" class="tag-cloud-link tag-link-450 tag-link-position-34" style="font-size: 8.4705882352941pt;" aria-label="PvC (32 items)">PvC</a>
<a href="http://bigboardgaming.com/tag/scs/" class="tag-cloud-link tag-link-485 tag-link-position-35" style="font-size: 10.117647058824pt;" aria-label="SCS (45 items)">SCS</a>
<a href="http://bigboardgaming.com/tag/spi/" class="tag-cloud-link tag-link-518 tag-link-position-36" style="font-size: 16.352941176471pt;" aria-label="SPI (153 items)">SPI</a>
<a href="http://bigboardgaming.com/tag/spqr/" class="tag-cloud-link tag-link-521 tag-link-position-37" style="font-size: 10pt;" aria-label="SPQR (44 items)">SPQR</a>
<a href="http://bigboardgaming.com/tag/tactical/" class="tag-cloud-link tag-link-537 tag-link-position-38" style="font-size: 8.7058823529412pt;" aria-label="Tactical (34 items)">Tactical</a>
<a href="http://bigboardgaming.com/tag/tbl/" class="tag-cloud-link tag-link-542 tag-link-position-39" style="font-size: 10.235294117647pt;" aria-label="TBL (46 items)">TBL</a>
<a href="http://bigboardgaming.com/tag/tcs/" class="tag-cloud-link tag-link-544 tag-link-position-40" style="font-size: 15.176470588235pt;" aria-label="TCS (122 items)">TCS</a>
<a href="http://bigboardgaming.com/tag/the-gamers/" class="tag-cloud-link tag-link-550 tag-link-position-41" style="font-size: 10.823529411765pt;" aria-label="The Gamers (52 items)">The Gamers</a>
<a href="http://bigboardgaming.com/tag/tww/" class="tag-cloud-link tag-link-563 tag-link-position-42" style="font-size: 10pt;" aria-label="TWW (44 items)">TWW</a>
<a href="http://bigboardgaming.com/tag/waw/" class="tag-cloud-link tag-link-595 tag-link-position-43" style="font-size: 13.294117647059pt;" aria-label="WaW (84 items)">WaW</a>
<a href="http://bigboardgaming.com/tag/wwii/" class="tag-cloud-link tag-link-609 tag-link-position-44" style="font-size: 22pt;" aria-label="WWII (463 items)">WWII</a>
<a href="http://bigboardgaming.com/tag/wwiii/" class="tag-cloud-link tag-link-610 tag-link-position-45" style="font-size: 18.823529411765pt;" aria-label="WWIII (253 items)">WWIII</a></div>
</aside><aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://bigboardgaming.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-12" class="widget jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog via Email</h1>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-12">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-12">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-12" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://bigboardgaming.com/tenkatoitsu-comments/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-12" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-12]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-12'),
					input = d.getElementById('subscribe-field-blog_subscription-12'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="wpcom-goodreads-5" class="widget widget_goodreads"><h1 class="widget-title">Goodreads</h1><div class="gr_custom_widget" id="gr_custom_widget_3690596_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/3690596.Goodreads:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=3690596_currently-reading"></script>
</aside><aside id="google_translate_widget-5" class="widget widget_google_translate_widget"><h1 class="widget-title">Translate</h1><div id="google_translate_element"></div></aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2">link&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="9">Narrative&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="1001">News&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="1090">PbP&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="3">photo&nbsp;&nbsp;(554)</option>
	<option class="level-0" value="4">Pictorial Essay AAR&nbsp;&nbsp;(2,007)</option>
	<option class="level-0" value="5">quote&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="6">regular&nbsp;&nbsp;(451)</option>
	<option class="level-0" value="7">Tutorial&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="8">video&nbsp;&nbsp;(892)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://bigboardgaming.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow me on Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="nofooter transparent" href="https://twitter.com/">My Tweets</a></aside><aside id="yop_poll_widget-3" class="widget Yop Poll Widget"><h1 class="widget-title">Yop Polls</h1><style scoped>#yop-poll-container-30_yp59847b1cb5990 {
	width:200px;
	background:#fff;
	padding:10px;
    color:#555;
    overflow:hidden;
    font-size:12px;
}
#yop-poll-name-30_yp59847b1cb5990 {
	font-size:14px;
	font-weight:bold;
}

#yop-poll-question-30_yp59847b1cb5990 {
	font-size:14px;
	margin:5px 0px;
}
#yop-poll-answers-30_yp59847b1cb5990 {  }
#yop-poll-answers-30_yp59847b1cb5990 ul {
    list-style: none outside none;
    margin: 0;
    padding: 0;
}
#yop-poll-answers-30_yp59847b1cb5990 ul li { 
	font-style:normal;
	margin:0px 0px 10px 0px;
	padding:0px;
	font-size:12px;
}
#yop-poll-answers-30_yp59847b1cb5990 ul li input { 
	margin:0px; 
	float:none;
}
#yop-poll-answers-30_yp59847b1cb5990 ul li label { 
	margin:0px; 
	font-style:normal; 
	font-weight:normal; 
	font-size:12px; 
	float:none;
}
.yop-poll-results-30_yp59847b1cb5990 {
    font-size: 12px;
    font-style: italic;
    font-weight: normal;
    margin-left: 15px;
}

#yop-poll-custom-30_yp59847b1cb5990 {  }
#yop-poll-custom-30_yp59847b1cb5990 ul {
    list-style: none outside none;
    margin: 0;
    padding: 0;
}
#yop-poll-custom-30_yp59847b1cb5990 ul li { 
	padding:0px;
	margin:0px;	
	font-size:14px;
}
#yop-poll-container-30_yp59847b1cb5990 input[type='text'] { margin:0px 0px 5px 0px; padding:2%; width:96%; text-indent:2%; font-size:12px; }

#yop-poll-captcha-input-div-30_yp59847b1cb5990 {
margin-top:5px;
}
#yop-poll-captcha-helpers-div-30_yp59847b1cb5990 {
width:30px;
float:left;
margin-left:5px;
height:0px;
}

#yop-poll-captcha-helpers-div-30_yp59847b1cb5990 img {
margin-bottom:2px;
}

#yop-poll-captcha-image-div-30_yp59847b1cb5990 {
margin-bottom:5px;
}

#yop_poll_captcha_image_30_yp59847b1cb5990 {
float:left;
}

.yop_poll_clear {
clear:both;
}

#yop-poll-vote-30_yp59847b1cb5990 {

}
.yop-poll-results-bar-30_yp59847b1cb5990 { background:#f5f5f5; height:10px;  }
.yop-poll-results-bar-30_yp59847b1cb5990 div { background:#555; height:10px; }
#yop-poll-vote-30_yp59847b1cb5990 div#yop-poll-vote-30_yp59847b1cb5990 button { float:left; }
#yop-poll-vote-30_yp59847b1cb5990 div#yop-poll-results-30_yp59847b1cb5990 {
    float: right;
    margin-bottom: 20px;
    margin-top: -20px;
    width: auto;
}
#yop-poll-vote-30_yp59847b1cb5990 div#yop-poll-results-30_yp59847b1cb5990 a { color:#555; text-decoration:underline; font-size:12px;}
#yop-poll-vote-30_yp59847b1cb5990 div#yop-poll-back-30_yp59847b1cb5990 a { color:#555; text-decoration:underline; font-size:12px;}
#yop-poll-vote-30_yp59847b1cb5990 div { float:left; width:100%; }

#yop-poll-container-error-30_yp59847b1cb5990 {
	font-size:12px;
	font-style:italic;
	color:red;
	text-transform:lowercase;
}

#yop-poll-container-success-30_yp59847b1cb5990 {
	font-size:12px;
	font-style:italic;
	color:green;
} .yop-poll-forms-display{}</style><div id="yop-poll-container-30_yp59847b1cb5990" class="yop-poll-container"><div id="yop-poll-container-success-30_yp59847b1cb5990" class="yop-poll-container-success"></div><div id="yop-poll-container-error-30_yp59847b1cb5990" class="yop-poll-container-error"></div><form id="yop-poll-form-30_yp59847b1cb5990" class="yop-poll-forms yop-poll-forms-display"><div id="yop-poll-name-30_yp59847b1cb5990" class="yop-poll-name">Should IJN launch a strike now or await reinforcement and or attack by USN?</div>
<div id="yop-poll-question-30_yp59847b1cb5990" class="yop-poll-question"></div>
<div id="yop-poll-answers-30_yp59847b1cb5990" class="yop-poll-answers">
	<ul>
		
		<li class="yop-poll-li-answer-30_yp59847b1cb5990">
			<input type="radio" value="126" name="yop_poll_answer[30]" id="yop-poll-answer-30_yp59847b1cb5990-126" /> 
			<label for="yop-poll-answer-30_yp59847b1cb5990-126">Yes Attack</label> 
        </li>
        
		<li class="yop-poll-li-answer-30_yp59847b1cb5990">
			<input type="radio" value="127" name="yop_poll_answer[30]" id="yop-poll-answer-30_yp59847b1cb5990-127" /> 
			<label for="yop-poll-answer-30_yp59847b1cb5990-127">No Wait</label> 
        </li>
        
		
		<li class="yop-poll-li-answer-30_yp59847b1cb5990">
			<input type="radio" value="other" name="yop_poll_answer[30]" id="yop-poll-answer-30_yp59847b1cb5990-30-other" /> 
			<label  for="yop-poll-answer-30_yp59847b1cb5990-30-other">Other</label> 
			<span class="yop-poll-results-text-30_yp59847b1cb5990"></span>
			<label style="width:100%;"><input onclick="document.getElementById('yop-poll-answer-30_yp59847b1cb5990-30-other').checked=true;" type="text" value="" name="yop_poll_other_answer[30]" id="yop-poll-other-answer-30_yp59847b1cb5990-other" /></label> 
            
        </li>
        
	</ul>
</div>
<div id="yop-poll-custom-30_yp59847b1cb5990">
	<ul>
		
	</ul>
</div>    

<div id="yop-poll-vote-30_yp59847b1cb5990" class="yop-poll-footer">
	<div><button class="yop_poll_vote_button" id="yop_poll_vote-button-30_yp59847b1cb5990" onclick="yop_poll_register_vote('30', 'widget', '_yp59847b1cb5990'); return false;">Vote</button></div>
	<div id="yop-poll-results-30_yp59847b1cb5990"><a href="javascript:void(0)" class="yop_poll_result_link" id="yop_poll_result_link30_yp59847b1cb5990" onClick="yop_poll_view_results('30', 'widget', '_yp59847b1cb5990')">View Results</a></div>
	<div>Total Answers 24</div>
	<div>Total Votes 24</div>
</div><input type="hidden" id="yop-poll-tr-id-30_yp59847b1cb5990" name="yop_poll_tr_id" value=""/><input type="hidden" id="yop-poll-nonce-30_yp59847b1cb5990" name="yop-poll-nonce-30_yp59847b1cb5990" value="152cae2eb8" /></form></div></aside>		</div><!-- #secondary -->
			</div><!-- .sidebar-content -->
</div><!-- #sidebar -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
			<a href="http://wordpress.org/">Proudly powered by WordPress</a>
			<span class="sep"> | </span>
			Theme: Cubic by <a href="http://wordpress.com/themes/cubic/" rel="designer">WordPress.com</a>.		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- Powered by WPtouch: 4.3.18 -->	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-781af6beb72f9f0ed7a3b52cac4ba68e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/bigboardgaming.com\/tenkatoitsu-comments\/":6500560881};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/tenkatoitsu-comments/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://bigboardgaming.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='yop-poll-public-css'  href='http://bigboardgaming.com/wp-content/plugins/yop-poll/css/yop-poll-public.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/themes/boardwalk/js/pace.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/themes/boardwalk/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/themes/cubic/js/cubic.js?ver=20150113'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/modules/widgets/google-translate/google-translate.js?ver=4.8.1'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.8.1'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/yop-poll/js/yop-poll-supercookie.js?ver=5.8.2'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/yop-poll/js/super-cookie/superCookie-min.js?ver=5.8.2'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/yop-poll/js/super-cookie/swfobject/swfobject.js?ver=5.8.2'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/yop-poll/js/jquery.popupWindow.js?ver=5.8.2'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-admin/admin-ajax.php?action=yop_poll_load_js&#038;id=30&#038;location=widget&#038;unique_id=_yp59847b1cb5990&#038;ver=5.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yop_poll_public_config_general = {"ajax":{"url":"http:\/\/bigboardgaming.com\/wp-admin\/admin-ajax.php","vote_action":"yop_poll_do_vote","yop_poll_show_vote_options":"yop_poll_show_vote_options","captcha_action":"yop_poll_show_captcha","view_results_action":"yop_poll_view_results","back_to_vote_action":"yop_poll_back_to_vote","is_wordpress_user_action":"yop_poll_is_wordpress_user","is_facebook_user_action":"yop_poll_is_facebook_user"},"pro":[],"yop_poll_version":"5.8.2","vote_with_wordpress_login_url":"http:\/\/bigboardgaming.com\/wp-login.php?redirect_to=http%3A%2F%2Fbigboardgaming.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_set_wordpress_vote","vote_with_facebook_ajax_url":"http:\/\/bigboardgaming.com\/wp-admin\/admin-ajax.php?action=yop_poll_set_facebook_vote"};
var yop_poll_public_config_30_yp59847b1cb5990 = {"poll_options":{"vote_permisions":["guest","registered"],"vote_permisions_facebook_label":"Vote as Facebook User","vote_permisions_wordpress_label":"Vote as Wordpress User","vote_permisions_anonymous_label":"Vote as Anonymous User","vote_permisions_types":2,"share_after_vote":false,"share_name":false,"share_caption":false,"share_description":false,"share_picture":false,"share_link":null,"redirect_after_vote":"no","redirect_after_vote_url":""},"loading_image_src":"http:\/\/bigboardgaming.com\/wp-content\/plugins\/yop-poll\/images\/loading36x36.gif","loading_image_alt":"Loading"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/yop-poll/js/yop-poll-public.js?ver=5.8.2'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/yop-poll/js/yop-poll-json2.js?ver=5.8.2'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/yop-poll/js/yop-poll-jquery.base64.min.js?ver=5.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'47784539',post:'6500560881',tz:'-6',srv:'bigboardgaming.com'} ]);
	_stq.push([ 'clickTrackerInit', '47784539', '6500560881' ]);
</script>

</body>
</html>