<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>New publisher, same guys? |  </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://bigboardgaming.com/xmlrpc.php" />

		<style type="text/css">
			.hentry .thumbnail-title {
				display: none;
			}
		</style>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="  &raquo; Feed" href="http://bigboardgaming.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="  &raquo; Comments Feed" href="http://bigboardgaming.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="  &raquo; New publisher, same guys? Comments Feed" href="http://bigboardgaming.com/new-publisher-same-guys/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-29746439-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-29746439-1', 'auto', {'allowAnchor':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview', location.pathname + location.search + location.hash);
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bigboardgaming.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='http://bigboardgaming.com/wp-content/themes/spun/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='spun-quicksand-css'  href='http://fonts.googleapis.com/css?family=Quicksand%3A300&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='spun-playfair-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%2C700italic&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='spun-nunito-css'  href='http://fonts.googleapis.com/css?family=Nunito%3A300&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://bigboardgaming.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bigboardgaming.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://bigboardgaming.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.8'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.8'></script>
<link rel='https://api.w.org/' href='http://bigboardgaming.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bigboardgaming.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bigboardgaming.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Channel !!- Steve Dolges' href='http://bigboardgaming.com/new-channel-steve-dolges/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://bigboardgaming.com/new-publisher-same-guys/" />
<link rel='shortlink' href='https://wp.me/p3euWn-75VHkR' />
<link rel="alternate" type="application/json+oembed" href="http://bigboardgaming.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbigboardgaming.com%2Fnew-publisher-same-guys%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bigboardgaming.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbigboardgaming.com%2Fnew-publisher-same-guys%2F&#038;format=xml" />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<meta name="description" content="I have to tread lightly here....these men mean business. :) They mean it. No drama! They do things because..well because they want to. They dont want the pressure of making money....No really. Apparently all the other companies they currently make games for : GMT Games, Hollandspiele, Compass, One Small Step, DG Games, World at War,&hellip;" />
	<style type="text/css">
				.site-title a,
			.site-description {
					color: #000000;
			}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New publisher, same guys?" />
<meta property="og:url" content="http://bigboardgaming.com/new-publisher-same-guys/" />
<meta property="og:description" content="I have to tread lightly here&#8230;.these men mean business. :) They mean it. No drama! They do things because..well because they want to. They dont want the pressure of making money&#8230;.No real…" />
<meta property="article:published_time" content="2018-03-05T19:50:51+00:00" />
<meta property="article:modified_time" content="2018-03-05T19:50:52+00:00" />
<meta property="article:author" content="https://www.facebook.com/TheBigBoardGaming/" />
<meta property="og:site_name" content=" " />
<meta property="og:image" content="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-59.jpg?fit=712%2C1049" />
<meta property="og:image:width" content="712" />
<meta property="og:image:height" content="1049" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@bigboardgaming" />
<meta name="twitter:text:title" content="New publisher, same guys?" />
<meta name="twitter:image" content="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-59.jpg?fit=712%2C1049&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@bigboardgaming" />
<link rel="icon" href="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2014/11/cropped-cropped-cropped-cropped-cropped-FB_banner31.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2014/11/cropped-cropped-cropped-cropped-cropped-FB_banner31.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2014/11/cropped-cropped-cropped-cropped-cropped-FB_banner31.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2014/11/cropped-cropped-cropped-cropped-cropped-FB_banner31.jpg?fit=270%2C270" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style></head>

<body class="post-template-default single single-post postid-6500562785 single-format-standard custom-background group-blog">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="header-wrapper">
							<a href="http://bigboardgaming.com/" title=" " rel="home">
					<img src="http://bigboardgaming.com/wp-content/uploads/2013/09/cropped-cropped-BigBoard_logo_RGB_Tagline_72dpi.jpg" width="983" height="522" alt="" />
				</a>
						<div class="site-branding">
				<h1 class="site-title"><a href="http://bigboardgaming.com/" title=" " rel="home"> </a></h1>
				<h2 class="site-description">Military History, Wargaming and Vlog</h2>
			</div>
		</div>
		<nav role="navigation" class="site-navigation main-navigation">
			<h1 class="screen-reader-text">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-bigboardgaming-container"><ul id="menu-bigboardgaming" class="menu"><li id="menu-item-6500552319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6500552319"><a href="http://bigboardgaming.com/">Home</a></li>
<li id="menu-item-6500544485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6500544485"><a href="http://bigboard.tumblr.com/archive">Archive</a></li>
<li id="menu-item-6500544482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6500544482"><a href="https://www.youtube.com/user/hipshot0710">All Videos</a></li>
<li id="menu-item-6500544484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6500544484"><a href="http://https://twitter.com/bigboardgaming">Twitter</a></li>
<li id="menu-item-6500555457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6500555457"><a href="https://www.facebook.com/TheBigBoardGaming">Facebook</a></li>
<li id="menu-item-6500548270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6500548270"><a href="http://bigboardgaming.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-6500548271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6500548271"><a href="http://www.boardgamegeek.com/user/hipshot">BGG Profile</a></li>
</ul>
</li>
</ul></div>		</nav><!-- .site-navigation .main-navigation -->
	</header><!-- #masthead .site-header -->

	<div id="main" class="site-main">
		<div id="primary" class="content-area">
			<div id="content" class="site-content" role="main">

			
								
				<article id="post-6500562785" class="post-6500562785 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 tag-publishing">
	<header class="entry-header">
		<h1 class="entry-title">New publisher, same guys?</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>I have to tread lightly here&#8230;.these men mean business. 🙂</p>
<p><a href="http://bigboardgaming.com/new-publisher-same-guys/2018-03-05_13-21-45/#main" rel="attachment wp-att-6500562793"><img data-attachment-id="6500562793" data-permalink="http://bigboardgaming.com/new-publisher-same-guys/2018-03-05_13-21-45/#main" data-orig-file="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-45.jpg?fit=678%2C802" data-orig-size="678,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018-03-05_13-21-45" data-image-description data-medium-file="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-45.jpg?fit=678%2C802" data-large-file="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-45.jpg?fit=678%2C802" class="aligncenter size-full wp-image-6500562793" src="http://bigboardgaming.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="678" height="802" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-45.jpg?resize=678%2C802" data-lazy-srcset="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-45.jpg?w=678 678w, https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-45.jpg?resize=420%2C497 420w" data-lazy-sizes="(max-width: 678px) 100vw, 678px"><noscript><img data-attachment-id="6500562793" data-permalink="http://bigboardgaming.com/new-publisher-same-guys/2018-03-05_13-21-45/#main" data-orig-file="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-45.jpg?fit=678%2C802" data-orig-size="678,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018-03-05_13-21-45" data-image-description="" data-medium-file="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-45.jpg?fit=678%2C802" data-large-file="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-45.jpg?fit=678%2C802" class="aligncenter size-full wp-image-6500562793" src="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-45.jpg?resize=678%2C802" alt="" width="678" height="802" srcset="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-45.jpg?w=678 678w, https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-45.jpg?resize=420%2C497 420w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></noscript></a></p>
<p>They mean it. No drama!</p>
<p>They do things because..well because they want to.</p>
<p>They dont want the pressure of making money&#8230;.No really.</p>
<p>Apparently all the other companies they currently make games for :</p>
<p>GMT Games, Hollandspiele, Compass, One Small Step, DG Games, World at War, S&amp;T, Counterfact and ATO&#8230;.sigh well you get the idea. Its a long list.  There is toooo much drama there. They want to make games and not worry about I dunno what making money. Like I said I cant say anything, &#8217;cause this is the Mafioso of Grognardly design.</p>
<p>One cross word&#8230;its a horses head in your bed or at the very least a lot of clippings!</p>
<p>Maybe those other companies dont publish enough, soon enough, fast enough?</p>
<p>Maybe those other companies do not develop their product full with lots of play testing and skilled developers to guide the designers?</p>
<p>I guess shortly we will find out. Here is the first one out of the gate and then a Ty Bomba remake or reboot:</p>
<p><a href="http://bigboardgaming.com/new-publisher-same-guys/2018-03-05_13-21-59/#main" rel="attachment wp-att-6500562794"><img data-attachment-id="6500562794" data-permalink="http://bigboardgaming.com/new-publisher-same-guys/2018-03-05_13-21-59/#main" data-orig-file="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-59.jpg?fit=712%2C1049" data-orig-size="712,1049" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018-03-05_13-21-59" data-image-description data-medium-file="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-59.jpg?fit=712%2C1049" data-large-file="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-59.jpg?fit=700%2C1031" class="aligncenter size-full wp-image-6500562794" src="http://bigboardgaming.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="700" height="1031" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-59.jpg?resize=700%2C1031" data-lazy-srcset="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-59.jpg?w=712 712w, https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-59.jpg?resize=420%2C619 420w, https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-59.jpg?resize=678%2C999 678w" data-lazy-sizes="(max-width: 700px) 100vw, 700px"><noscript><img data-attachment-id="6500562794" data-permalink="http://bigboardgaming.com/new-publisher-same-guys/2018-03-05_13-21-59/#main" data-orig-file="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-59.jpg?fit=712%2C1049" data-orig-size="712,1049" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018-03-05_13-21-59" data-image-description="" data-medium-file="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-59.jpg?fit=712%2C1049" data-large-file="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-59.jpg?fit=700%2C1031" class="aligncenter size-full wp-image-6500562794" src="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-59.jpg?resize=700%2C1031" alt="" width="700" height="1031" srcset="https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-59.jpg?w=712 712w, https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-59.jpg?resize=420%2C619 420w, https://i1.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-21-59.jpg?resize=678%2C999 678w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></a></p>
<p>Now, I&#8217;ll be all for this &#8216;don&#8217;t take it serious we aint in it for the money gambit as long as,</p>
<p><a href="http://bigboardgaming.com/new-publisher-same-guys/2018-03-05_13-25-41/#main" rel="attachment wp-att-6500562795"><img data-attachment-id="6500562795" data-permalink="http://bigboardgaming.com/new-publisher-same-guys/2018-03-05_13-25-41/#main" data-orig-file="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-25-41.jpg?fit=1143%2C1271" data-orig-size="1143,1271" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018-03-05_13-25-41" data-image-description data-medium-file="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-25-41.jpg?fit=744%2C827" data-large-file="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-25-41.jpg?fit=700%2C778" class="aligncenter size-full wp-image-6500562795" src="http://bigboardgaming.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="700" height="778" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-25-41.jpg?resize=700%2C778" data-lazy-srcset="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-25-41.jpg?w=1143 1143w, https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-25-41.jpg?resize=420%2C467 420w, https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-25-41.jpg?resize=744%2C827 744w, https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-25-41.jpg?resize=700%2C778 700w" data-lazy-sizes="(max-width: 700px) 100vw, 700px"><noscript><img data-attachment-id="6500562795" data-permalink="http://bigboardgaming.com/new-publisher-same-guys/2018-03-05_13-25-41/#main" data-orig-file="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-25-41.jpg?fit=1143%2C1271" data-orig-size="1143,1271" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018-03-05_13-25-41" data-image-description="" data-medium-file="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-25-41.jpg?fit=744%2C827" data-large-file="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-25-41.jpg?fit=700%2C778" class="aligncenter size-full wp-image-6500562795" src="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-25-41.jpg?resize=700%2C778" alt="" width="700" height="778" srcset="https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-25-41.jpg?w=1143 1143w, https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-25-41.jpg?resize=420%2C467 420w, https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-25-41.jpg?resize=744%2C827 744w, https://i2.wp.com/bigboardgaming.com/wp-content/uploads/2018/03/2018-03-05_13-25-41.jpg?resize=700%2C778 700w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></a></p>
<p>The games are playable, fun, well produced and well priced&#8230;oh..wait? <strong>$79.95 PRE ORDER?</strong></p>
<p>Wow&#8230;. now that is for sure a serious price, from these all for fun blokes!<br />
So I will have my big boy pants on when I buy, play and reflect on what I got for my money.</p>
<p>Oh and I for one will be taking what you deliver to me seriously. We can be jocular as we sell and market and make the games. But I&#8217;ll be expecting a serious response to any issues, concerns and material problems for that price!</p>
<p>I&#8217;ll be expecting good things. Seriously.</p>
<p>I hope all the guys do well here, and manage to fulfill all of their obligations to all of the other drama ridden companies out there and make gaming great again for all of us sad sacks ;).</p>
<p>I&#8217;m a barrel of laughs, lets have some!</p>
<p>Their<strong> <a href="https://www.facebook.com/CTPCOM/">Facebook page</a></strong></p>
<p><a href="http://www.canvastemple.com/index.php?route=common/home"><strong>Web site</strong>  </a></p>
<p>and a kickstarter is coming soon.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://bigboardgaming.com/new-publisher-same-guys/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6500562785" class="share-facebook sd-button share-icon no-text" href="http://bigboardgaming.com/new-publisher-same-guys/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://bigboardgaming.com/new-publisher-same-guys/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6500562785" class="share-twitter sd-button share-icon no-text" href="http://bigboardgaming.com/new-publisher-same-guys/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://bigboardgaming.com/new-publisher-same-guys/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6500562785" class="share-google-plus-1 sd-button share-icon no-text" href="http://bigboardgaming.com/new-publisher-same-guys/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-47784539-6500562785-5a9da91903ce3' data-src='https://widgets.wp.com/likes/#blog_id=47784539&amp;post_id=6500562785&amp;origin=bigboardgaming.com&amp;obj_id=47784539-6500562785-5a9da91903ce3' data-name='like-post-frame-47784539-6500562785-5a9da91903ce3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
					<span class="comments-link">
				<a href="#comments-toggle">
					<span class="tail"></span>
					1				</a>
			</span>
				<div class="entry-meta-wrapper">
			<span class="post-date">
				<a href="http://bigboardgaming.com/new-publisher-same-guys/" title="1:50 PM" rel="bookmark"><time class="entry-date" datetime="2018-03-05T13:50:51+00:00" pubdate>March 5, 2018</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://bigboardgaming.com/author/hipshotau/" title="View all posts by Big Board" rel="author">Big Board</a></span></span>			</span>

			
			<span class="tags-links">
				<a href="http://bigboardgaming.com/tag/publishing/" rel="tag">publishing</a>			</span>
			
					</div>
	</footer><!-- .entry-meta -->
</article><!-- #post-6500562785 -->

					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://bigboardgaming.com/new-channel-steve-dolges/" rel="prev"><span class="meta-nav screen-reader-text">&laquo; Previous Post</span></a></div>		
	
	</nav><!-- #nav-below -->
	
				
	<div id="comments-toggle"></div>
	<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>New publisher, same guys?</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-17326">
		<article id="comment-17326" class="comment">
			<footer>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://bigboardgaming.com/new-publisher-same-guys/?replytocom=17326#respond' onclick='return addComment.moveForm( "comment-17326", "17326", "respond", "6500562785" )' aria-label='Reply to Pete Atack'>+</a>				</div><!-- .reply -->
				<div class="comment-author vcard">
					<img alt src="http://bigboardgaming.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="avatar avatar-50 photo" height="50" width="50" data-lazy-src="http://0.gravatar.com/avatar/94fe7e4df8aa117c180065ca401131be?s=50&#038;d=mm&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/94fe7e4df8aa117c180065ca401131be?s=100&#038;d=mm&#038;r=g 2x"><noscript><img alt='' src='http://0.gravatar.com/avatar/94fe7e4df8aa117c180065ca401131be?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/94fe7e4df8aa117c180065ca401131be?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>					<cite class="fn">Pete Atack</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://bigboardgaming.com/new-publisher-same-guys/#comment-17326"><time pubdate datetime="2018-03-05T14:29:27+00:00">
					March 5, 2018 at 2:29 PM					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>HAHAHA!  Nope!  Passed that up so fast my wallet didn&#8217;t even have time to say &#8220;thanks&#8221;.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-47784539-17326-5a9da919082dd' data-src='https://widgets.wp.com/likes/#blog_id=47784539&amp;comment_id=17326&amp;origin=bigboardgaming.com&amp;obj_id=47784539-17326-5a9da919082dd' data-name='like-comment-frame-47784539-17326-5a9da919082dd'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Hey!! At least say something! ;)					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-publisher-same-guys/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=47784539&#038;postid=6500562785&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Hey%21%21+At+least+say+something%21+%3B%29&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.8&#038;sig=f3ab49878c53ba4258d88c609d63493788c273e7#parent=http%3A%2F%2Fbigboardgaming.com%2Fnew-publisher-same-guys%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->

			
			</div><!-- #content .site-content -->
		</div><!-- #primary .content-area -->

					<a class="sidebar-link">
				+			</a>
				<div id="secondary" class="widget-area" role="complementary">

											<div class="widget-column three">
					<aside id="tag_cloud-9" class="widget widget_tag_cloud"><h1 class="widget-title">Tags</h1><div class="tagcloud"><a href="http://bigboardgaming.com/tag/2nd-punic-war/" class="tag-cloud-link tag-link-22 tag-link-position-1" style="font-size: 8.5882352941176pt;" aria-label="2nd Punic War (37 items)">2nd Punic War<span class="tag-link-count"> (37)</span></a>
<a href="http://bigboardgaming.com/tag/7-17-2/" class="tag-cloud-link tag-link-651 tag-link-position-2" style="font-size: 12.705882352941pt;" aria-label="7.1/7.2 (84 items)">7.1/7.2<span class="tag-link-count"> (84)</span></a>
<a href="http://bigboardgaming.com/tag/7-4/" class="tag-cloud-link tag-link-29 tag-link-position-3" style="font-size: 8.9411764705882pt;" aria-label="7.4 (40 items)">7.4<span class="tag-link-count"> (40)</span></a>
<a href="http://bigboardgaming.com/tag/1939/" class="tag-cloud-link tag-link-18 tag-link-position-4" style="font-size: 8.3529411764706pt;" aria-label="1939 (35 items)">1939<span class="tag-link-count"> (35)</span></a>
<a href="http://bigboardgaming.com/tag/1941/" class="tag-cloud-link tag-link-20 tag-link-position-5" style="font-size: 9.4117647058824pt;" aria-label="1941 (44 items)">1941<span class="tag-link-count"> (44)</span></a>
<a href="http://bigboardgaming.com/tag/1942/" class="tag-cloud-link tag-link-648 tag-link-position-6" style="font-size: 9.2941176470588pt;" aria-label="1942 (43 items)">1942<span class="tag-link-count"> (43)</span></a>
<a href="http://bigboardgaming.com/tag/1943/" class="tag-cloud-link tag-link-1254 tag-link-position-7" style="font-size: 8.4705882352941pt;" aria-label="1943 (36 items)">1943<span class="tag-link-count"> (36)</span></a>
<a href="http://bigboardgaming.com/tag/1944/" class="tag-cloud-link tag-link-705 tag-link-position-8" style="font-size: 10.705882352941pt;" aria-label="1944 (57 items)">1944<span class="tag-link-count"> (57)</span></a>
<a href="http://bigboardgaming.com/tag/ah/" class="tag-cloud-link tag-link-38 tag-link-position-9" style="font-size: 8.1176470588235pt;" aria-label="AH (34 items)">AH<span class="tag-link-count"> (34)</span></a>
<a href="http://bigboardgaming.com/tag/ancients/" class="tag-cloud-link tag-link-46 tag-link-position-10" style="font-size: 14.235294117647pt;" aria-label="Ancients (113 items)">Ancients<span class="tag-link-count"> (113)</span></a>
<a href="http://bigboardgaming.com/tag/avd/" class="tag-cloud-link tag-link-64 tag-link-position-11" style="font-size: 8pt;" aria-label="avd (33 items)">avd<span class="tag-link-count"> (33)</span></a>
<a href="http://bigboardgaming.com/tag/carthage/" class="tag-cloud-link tag-link-115 tag-link-position-12" style="font-size: 11.294117647059pt;" aria-label="Carthage (64 items)">Carthage<span class="tag-link-count"> (64)</span></a>
<a href="http://bigboardgaming.com/tag/cb/" class="tag-cloud-link tag-link-120 tag-link-position-13" style="font-size: 13.882352941176pt;" aria-label="CB (105 items)">CB<span class="tag-link-count"> (105)</span></a>
<a href="http://bigboardgaming.com/tag/chrono/" class="tag-cloud-link tag-link-131 tag-link-position-14" style="font-size: 16pt;" aria-label="chrono (161 items)">chrono<span class="tag-link-count"> (161)</span></a>
<a href="http://bigboardgaming.com/tag/dak2/" class="tag-cloud-link tag-link-154 tag-link-position-15" style="font-size: 12.941176470588pt;" aria-label="DAK2 (88 items)">DAK2<span class="tag-link-count"> (88)</span></a>
<a href="http://bigboardgaming.com/tag/eastern-front/" class="tag-cloud-link tag-link-171 tag-link-position-16" style="font-size: 12.117647058824pt;" aria-label="Eastern Front (75 items)">Eastern Front<span class="tag-link-count"> (75)</span></a>
<a href="http://bigboardgaming.com/tag/east-front/" class="tag-cloud-link tag-link-170 tag-link-position-17" style="font-size: 8.1176470588235pt;" aria-label="East Front (34 items)">East Front<span class="tag-link-count"> (34)</span></a>
<a href="http://bigboardgaming.com/tag/gboh/" class="tag-cloud-link tag-link-212 tag-link-position-18" style="font-size: 16.235294117647pt;" aria-label="GBoH (167 items)">GBoH<span class="tag-link-count"> (167)</span></a>
<a href="http://bigboardgaming.com/tag/gdw/" class="tag-cloud-link tag-link-215 tag-link-position-19" style="font-size: 9.1764705882353pt;" aria-label="GDW (42 items)">GDW<span class="tag-link-count"> (42)</span></a>
<a href="http://bigboardgaming.com/tag/gmt/" class="tag-cloud-link tag-link-222 tag-link-position-20" style="font-size: 16.352941176471pt;" aria-label="GMT (174 items)">GMT<span class="tag-link-count"> (174)</span></a>
<a href="http://bigboardgaming.com/tag/gmt-games/" class="tag-cloud-link tag-link-721 tag-link-position-21" style="font-size: 16.352941176471pt;" aria-label="GMT Games (172 items)">GMT Games<span class="tag-link-count"> (172)</span></a>
<a href="http://bigboardgaming.com/tag/lnl/" class="tag-cloud-link tag-link-305 tag-link-position-22" style="font-size: 15.647058823529pt;" aria-label="LnL (150 items)">LnL<span class="tag-link-count"> (150)</span></a>
<a href="http://bigboardgaming.com/tag/lnlp/" class="tag-cloud-link tag-link-307 tag-link-position-23" style="font-size: 16pt;" aria-label="LNLP (160 items)">LNLP<span class="tag-link-count"> (160)</span></a>
<a href="http://bigboardgaming.com/tag/magazine/" class="tag-cloud-link tag-link-320 tag-link-position-24" style="font-size: 17.176470588235pt;" aria-label="magazine (205 items)">magazine<span class="tag-link-count"> (205)</span></a>
<a href="http://bigboardgaming.com/tag/maps/" class="tag-cloud-link tag-link-328 tag-link-position-25" style="font-size: 8.4705882352941pt;" aria-label="maps (36 items)">maps<span class="tag-link-count"> (36)</span></a>
<a href="http://bigboardgaming.com/tag/mmp/" class="tag-cloud-link tag-link-1242 tag-link-position-26" style="font-size: 15.411764705882pt;" aria-label="MMP (142 items)">MMP<span class="tag-link-count"> (142)</span></a>
<a href="http://bigboardgaming.com/tag/modern/" class="tag-cloud-link tag-link-352 tag-link-position-27" style="font-size: 9.1764705882353pt;" aria-label="modern (42 items)">modern<span class="tag-link-count"> (42)</span></a>
<a href="http://bigboardgaming.com/tag/napoleon/" class="tag-cloud-link tag-link-1243 tag-link-position-28" style="font-size: 14.352941176471pt;" aria-label="Napoleon (117 items)">Napoleon<span class="tag-link-count"> (117)</span></a>
<a href="http://bigboardgaming.com/tag/ndc/" class="tag-cloud-link tag-link-373 tag-link-position-29" style="font-size: 8.7058823529412pt;" aria-label="NDC (38 items)">NDC<span class="tag-link-count"> (38)</span></a>
<a href="http://bigboardgaming.com/tag/ocs/" class="tag-cloud-link tag-link-391 tag-link-position-30" style="font-size: 19.764705882353pt;" aria-label="ocs (339 items)">ocs<span class="tag-link-count"> (339)</span></a>
<a href="http://bigboardgaming.com/tag/osg/" class="tag-cloud-link tag-link-412 tag-link-position-31" style="font-size: 8.7058823529412pt;" aria-label="OSG (38 items)">OSG<span class="tag-link-count"> (38)</span></a>
<a href="http://bigboardgaming.com/tag/pacific/" class="tag-cloud-link tag-link-414 tag-link-position-32" style="font-size: 10.352941176471pt;" aria-label="Pacific (53 items)">Pacific<span class="tag-link-count"> (53)</span></a>
<a href="http://bigboardgaming.com/tag/panzer/" class="tag-cloud-link tag-link-416 tag-link-position-33" style="font-size: 8.8235294117647pt;" aria-label="Panzer (39 items)">Panzer<span class="tag-link-count"> (39)</span></a>
<a href="http://bigboardgaming.com/tag/pbp/" class="tag-cloud-link tag-link-423 tag-link-position-34" style="font-size: 10.588235294118pt;" aria-label="PbP (55 items)">PbP<span class="tag-link-count"> (55)</span></a>
<a href="http://bigboardgaming.com/tag/scs/" class="tag-cloud-link tag-link-485 tag-link-position-35" style="font-size: 9.8823529411765pt;" aria-label="SCS (48 items)">SCS<span class="tag-link-count"> (48)</span></a>
<a href="http://bigboardgaming.com/tag/spi/" class="tag-cloud-link tag-link-518 tag-link-position-36" style="font-size: 15.882352941176pt;" aria-label="SPI (159 items)">SPI<span class="tag-link-count"> (159)</span></a>
<a href="http://bigboardgaming.com/tag/spqr/" class="tag-cloud-link tag-link-521 tag-link-position-37" style="font-size: 9.4117647058824pt;" aria-label="SPQR (44 items)">SPQR<span class="tag-link-count"> (44)</span></a>
<a href="http://bigboardgaming.com/tag/tactical/" class="tag-cloud-link tag-link-537 tag-link-position-38" style="font-size: 9.8823529411765pt;" aria-label="Tactical (48 items)">Tactical<span class="tag-link-count"> (48)</span></a>
<a href="http://bigboardgaming.com/tag/tbl/" class="tag-cloud-link tag-link-542 tag-link-position-39" style="font-size: 9.6470588235294pt;" aria-label="TBL (46 items)">TBL<span class="tag-link-count"> (46)</span></a>
<a href="http://bigboardgaming.com/tag/tcs/" class="tag-cloud-link tag-link-544 tag-link-position-40" style="font-size: 14.705882352941pt;" aria-label="TCS (125 items)">TCS<span class="tag-link-count"> (125)</span></a>
<a href="http://bigboardgaming.com/tag/the-gamers/" class="tag-cloud-link tag-link-550 tag-link-position-41" style="font-size: 10.352941176471pt;" aria-label="The Gamers (53 items)">The Gamers<span class="tag-link-count"> (53)</span></a>
<a href="http://bigboardgaming.com/tag/tww/" class="tag-cloud-link tag-link-563 tag-link-position-42" style="font-size: 9.5294117647059pt;" aria-label="TWW (45 items)">TWW<span class="tag-link-count"> (45)</span></a>
<a href="http://bigboardgaming.com/tag/waw/" class="tag-cloud-link tag-link-595 tag-link-position-43" style="font-size: 12.705882352941pt;" aria-label="WaW (84 items)">WaW<span class="tag-link-count"> (84)</span></a>
<a href="http://bigboardgaming.com/tag/wwii/" class="tag-cloud-link tag-link-609 tag-link-position-44" style="font-size: 22pt;" aria-label="WWII (529 items)">WWII<span class="tag-link-count"> (529)</span></a>
<a href="http://bigboardgaming.com/tag/wwiii/" class="tag-cloud-link tag-link-610 tag-link-position-45" style="font-size: 18.235294117647pt;" aria-label="WWIII (253 items)">WWIII<span class="tag-link-count"> (253)</span></a></div>
</aside><aside id="blog_subscription-12" class="widget jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog via Email</h1>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-12">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-12">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-12" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://bigboardgaming.com/new-publisher-same-guys/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-12" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-12]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-12'),
					input = d.getElementById('subscribe-field-blog_subscription-12'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="http://bigboardgaming.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2">link&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="1532">Live Play&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="9">Narrative&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="1001">News&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="1090">PbP&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="3">photo&nbsp;&nbsp;(564)</option>
	<option class="level-0" value="4">Pictorial Essay AAR&nbsp;&nbsp;(2,123)</option>
	<option class="level-0" value="5">quote&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="6">regular&nbsp;&nbsp;(465)</option>
	<option class="level-0" value="7">Tutorial&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="8">video&nbsp;&nbsp;(928)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="google_translate_widget-5" class="widget widget_google_translate_widget"><h1 class="widget-title">Translate</h1><div id="google_translate_element"></div></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow me on Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="nofooter transparent" href="https://twitter.com/">My Tweets</a></aside>				</div>
														<div class="widget-column three">
					<aside id="search-7" class="widget widget_search">	<form method="get" id="searchform" action="http://bigboardgaming.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Go" />
	</form>
</aside><aside id="wpcom-goodreads-7" class="widget widget_goodreads"><h1 class="widget-title">Goodreads</h1><div class="gr_custom_widget" id="gr_custom_widget_3690596_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/3690596.Goodreads:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=3690596_currently-reading"></script>
</aside>				</div>
														<div class="widget-column three">
					<aside id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-time"
	data-hide-timeout="30"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies.		<br />
		To find out more, as well as how to remove or block these, see here:
	<a href="https://jetpack.com/support/cookies/" >
		Our Cookie Policy	</a>
</div>
</aside>				</div>
			
		</div><!-- #secondary .widget-area -->

	</div><!-- #main .site-main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="http://wordpress.org/" rel="generator">Proudly powered by WordPress</a>
            <span class="sep"> | </span>
        	Theme: spun by <a href="http://carolinemoore.net/" rel="designer">Caroline Moore</a>.		</div><!-- .site-info -->
					<div class="social-links">
							<a href="https://www.facebook.com/TheBigBoardGaming/" class="facebook-link" data-icon="&#xF204;">
					<span class="screen-reader-text">Facebook</span>
				</a>
													<a href="http://twitter.com/bigboardgaming" class="twitter-link" data-icon="&#xF202;">
					<span class="screen-reader-text">Twitter</span>
				</a>
									</div>
			</footer><!-- #colophon .site-footer -->
</div><!-- #page .hfeed .site -->

<!-- Powered by WPtouch: 4.3.26 -->	<div style="display:none">
	<div class="grofile-hash-map-c7915e724bf5557fd9c72a013c018d11">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/bigboardgaming.com\/new-publisher-same-guys\/":6500562785};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/new-publisher-same-guys/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://bigboardgaming.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://bigboardgaming.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/themes/spun/js/toggle.js?ver=20121005'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201810'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=5.8'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20170404'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.8'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/bigboardgaming.com\/wp-admin\/admin-ajax.php","nonce":"742b1b1ca7","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/bigboardgaming.com\/wp-login.php?redirect_to=http%3A%2F%2Fbigboardgaming.com%2Fnew-publisher-same-guys%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigboardgaming.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=47784539&postid=6500562785&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Hey%21%21+At+least+say+something%21+%3B%29&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=f3ab49878c53ba4258d88c609d63493788c273e7#parent=http%3A%2F%2Fbigboardgaming.com%2Fnew-publisher-same-guys%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=47784539&postid=6500562785&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Hey%21%21+At+least+say+something%21+%3B%29&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=f3ab49878c53ba4258d88c609d63493788c273e7#parent=http%3A%2F%2Fbigboardgaming.com%2Fnew-publisher-same-guys%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201810.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'47784539',post:'6500562785',tz:'-6',srv:'bigboardgaming.com'} ]);
	_stq.push([ 'clickTrackerInit', '47784539', '6500562785' ]);
</script>

</body>
</html>